PDA

View Full Version : Can't Get my New Machine to work



Kev2960
03-02-2017, 11:53 PM
Hi im still having problems getting my router working it's a 6040 with a 1500w motor. there doesn't seem to be any kind of a signal from Mach 3 to the machine,none of the motors have even tried to work. in the Mach 3 diagnostic's page port 1 pins current state are not light, is this correct. output signal 1 enable 1 is light.
there is a red stop led light on the control box If i disconnect the parallel cable this light goes off, any help would be appreciated 205852058620587

John S
04-02-2017, 12:59 AM
Right we now know what a PRT E1500W is. It's the inverter for the machine and not the control box.

Did they supply a Mach setup file with the machine. It should end up blar-blar.xml ?
If so you need to copy this into the Mach3 folder and when you start up, use the icon that says mach3 Loader and select that name.
Try that and let us know.

Where in the country are you ? Someone may be local to you.

Doddy
04-02-2017, 09:14 AM
A really obvious question, if none of the motors have worked. The E-Stop isn't depressed, is it? (once pressed it'll lock in place and stop any motor turning - reset by rotating the mushroom knob clockwise). I know it's obvious, but look at the simple things first.

Kev2960
04-02-2017, 09:17 AM
Thanks John they didn't supply an xml file just step by step set up of ports and pins, motor etc which I've done and rechecked
I'm in Rugby CV211QB post code I'll see if I find the files
Thanks Kev

kingcreaky
04-02-2017, 11:02 AM
I'm just down the road nr Hinckley if your still stuck tomorrow l can pop over if you like.

Kev2960
04-02-2017, 11:09 AM
Hello kingcreaky, that would be brilliant thank you so much, if

Kev2960
04-02-2017, 11:13 AM
Sorry I got distracted, if we swap emails I'll send you my address
no.spam@please.ty

Clive S
04-02-2017, 06:10 PM
Kev it's not a good idea to show your email on the forum because of spamming. PM is better

Kev2960
04-02-2017, 07:26 PM
Thanks Clive I'll bear that in mind for next time

magicniner
04-02-2017, 09:29 PM
Thanks Clive I'll bear that in mind for next time

Edit your post and remove your address unless you intend to bin that one, otherwise bots will harvest the email address for years to come for addition to spam lists