View Full Version : Forum question on Blogs

04-01-2011, 05:52 PM
I seem to have created 2 blogs instead of adding another blog entry
how do I rub it better, please?

04-01-2011, 06:03 PM
I think you need to press the +Create New Post button when you are viewing the blog page. If you press it at the <user> level of the blog it creates a new Blog. So far you have two blogs, the first having a comment which was your intended second blog...

04-01-2011, 06:09 PM
ok I think
if you can delete the 2nd blog for me (or is that something I can do too?)

oh and thanks for the rapid response!

oops now I have three blogs
so that didn't work
er help!

04-01-2011, 06:14 PM
ok, scrub that...it didnt work as I expected... I'll need to talk to Lee... it seems that each user has one blog - so you can't have a 'My project #1' blog and a 'My project #2' blog. I dont know if you can set custom categories (I can but that might be because i am an admin). If you can, you could create 'project 1' and 'project 2' categories and classify them accordingly.

04-01-2011, 06:17 PM
I only want 1 blog, but I want to add (sorta aily - ok sporadic) entries to it
comments get indented so will disappear!

I'll hold off until Lee sorts it out!

04-01-2011, 06:29 PM
Then just keep posting at the top level... you now have 1 blog, three entries and the first entry has a comment... I'll delete the comment and the test entry. If you want to make different parts of your one blog viewable as a single stream make sure all the titles have a common element e.g. Build log - day 1, Build log - day 3, etc... then you and others can search on 'Build log'

04-01-2011, 06:36 PM
that would be good if you could please :)

25-07-2012, 12:07 AM
I was talking with Lee last night about the blogs, seems to be a glitch at least with moderators tools and I think he's looking into it.

If you can you see a small pencil icon beside the title of the blog? clicking that will allow you to edit the text you've already entered... Then there's a load of stuff under blog settings I hadn't noticed before too..