PDA

View Full Version : this site is taking a long time load or refresh pages



deannos
12-12-2011, 10:32 AM
I'm having problems lately with this website, pages take for ever to load or refresh. Some of the pictures won't even load. Every other site is ok, anyone have any ideas or the same problems

luke11cnc
12-12-2011, 10:45 AM
on deano

but I had one pic that opened but had no loaded thumb nail out of 6 images

James

Lee Roberts
12-12-2011, 12:18 PM
Seems fine for me, i will look into it.

Web Goblin
12-12-2011, 12:23 PM
I noticed this on Saturday afternoon. Page would open up ok but the latest posts section would be blank. Hitting refresh fixed it.

Ian

Jonathan
12-12-2011, 06:27 PM
I noticed this on Saturday afternoon. Page would open up ok but the latest posts section would be blank. Hitting refresh fixed it.

Exactly that happens to me all the time.

i2i
12-12-2011, 09:00 PM
no probs for me, but i get these sort of problems on the Artsoft website.

black5f
15-12-2011, 09:00 PM
Noticed the same, a sudden go slow, (not a complaint or anything!! cuzit's awsome). I've noticed the same thing happening with any sites that use adservers, bbc ok, sky pants, etc. Got concerned, like to keep me machine clean, cleaned really well. Another common factor maybe AVG free? When it updates it resets your settings, I always have the identity protection disabled, slows firefox terribly and makes it all seem sticky. Turn it off and things improve a lot. It's not a fast machine but 20Mb internet wired. Even when very slow, still getting 19.7. So my moneys on AVG.