PDA

View Full Version : IE10 on Win7 - Please would someone piss about with the forum software?



WandrinAndy
15-03-2013, 03:31 PM
Hi Lee, I have just started using IE10 on Windows 7 and have a problem on this forum. The problem is that I cannot press Enter to insert line breaks and help make my messages more readable. :confusion: Which means that any posts that users of IE10 may type, will become walls of waffling text!!!!!! :topsy_turvy::miserable: Is there summat that we need to do differently? Thanks, Andy

WandrinAndy
15-03-2013, 03:56 PM
Found a temporary workaround on t'interweb .....

"When you post a Reply or a Reply With Quote you will notice in the upper left toolbar a box with the letters a/A where the smaller a is capitalized but a different font size. Click on that box once and then you will find that the Enter Key will work."

Treemonkey
15-03-2013, 04:54 PM
What normally happens when you press the enter key?

At a guess It will be submitting the reply form, in which case some javascript to move the focus may fix it. That will be for the forum gaffer tho!

WandrinAndy
15-03-2013, 05:02 PM
What normally happens when you press the enter key?

Think I saw somewhere that the web says it generates a CRLF or a WYSIWYG, but to me it just skips to the next line in my reply, which I where I want the cursor to be.

irving2008
15-03-2013, 09:06 PM
i have same prob with my android tablet

same 'fix' works for me....

don't have this prob on other similarly powered forums

Lee Roberts
16-03-2013, 12:14 PM
Humm

Same

For

Me...

Will look into it when I can.

.Me

Lee Roberts
16-03-2013, 12:54 PM
O cmon you didnt really think i'd leave you hanging like that did you?

A quick fix for this has been to change the type of editor the forum use's for messages, it was set to "Enhanced Interface - Full WYSIWYG Editing", if your reading this and dont know what "WYSIWYG" stands for, its "What you see is what you get" so when your making a post if you insert an image, the image is loaded into the editor and what you see is what you get.

I find this a pain anyway so it suits me that this has gone.

The defualts for the forum are in the screen shot below:

.Me

irving2008
16-03-2013, 08:18 PM
works

for

me

properly

now.....

:)

WandrinAndy
16-03-2013, 10:11 PM
works
for
me
properly
now.....
:)

+0.5
+0.5
:beer: