PDA

View Full Version : Heiz Machine Problem!



AllMightyBlue
08-09-2014, 10:47 AM
setting up the workshop and installed the heiz today.

Started setting up the ports and pins and turning the motors etc

All was going well for 10 minutes until the heiz control box made a
popping sound, smelt of burning, and the fan stopped.

The fuse is good, and power is being supplied to the box. The power
indicator light on the front of the box lights up as it should, but
the fan does not spin.

So god knows what to do. Ive contacted heiz but i am still waiting for a reply.
A bit pissed off? Yeah especially with the crappy documentations etc that come with it. Especially when it cost well over 3 grand !

EddyCurrent
08-09-2014, 01:26 PM
You should be able to get documents here;

http://www.prototools.co.uk/shop/customer/home.php?cat=529


So god knows what to do

Sounds like you're not 'electrical' then ? is it still under warranty because obviously that's the way to go first ?

JAZZCNC
10-09-2014, 01:07 AM
If you don't a warranty then we need some Good quality pictures of inside the control box to see exactly what you have and what may have let out magic smoke.? . . . Smell of burning is never a good sign.!!

Christian Knuell
10-09-2014, 09:03 AM
Hi,


...installed the heiz today...
...
Ive contacted heiz but i am still waiting for a reply...
A bit pissed off? Yeah especially with the crappy documentations etc that come with it. Especially when it cost well over 3 grand !

I think you should give the manufacturer some time - you can't expect a reply within just a few hours.


Christian

JAZZCNC
10-09-2014, 11:13 AM
I think you should give the manufacturer some time - you can't expect a reply within just a few hours.

Christian why do you assume it's only been a few hours.? . . . Know what they say about Assumption.:whistle:

Christian Knuell
10-09-2014, 11:21 AM
Christian why do you assume it's only been a few hours.? . . . Know what they say about Assumption.:whistle:

Hi,

Because he said "installed the heiz today"

Christian

JAZZCNC
10-09-2014, 12:04 PM
Because he said "installed the heiz today"

Ah well you see then assumption at work again and I'm the ASS. I assumed you assumed so the assumption is you have Good point and fare Assumption. .:thumsup:

On another note I've just seen your Cam software and I like the look of it and may just give it a try as a companion for the Wood routers I build. I'm always getting asked if can recommend software.

Personally I use Solid Cam and i-machining so i'm very familiar with trochoidal milling so at the price your asking it's very impressive feature you have there. You do know that some folks around believe ROUTERS are can not supposed to be able cut steel let alone STAINLESS STEEL don't you.!! . . . . So this I like to see video very much. .. Lol

stepmores
10-09-2014, 05:18 PM
hi , if power supply work, power is normal, only fan is stop. is it possible the fan burned ? just guess according to your expression