View Full Version : Help me get cutting - 5 year long build... No success(

14-05-2015, 02:07 PM
Hi guys,

I'm looking for someone close to southwest london area who could come over on a weekend and help put and end to my misery.. The CNC 8020 paper weight in the workshop that I've still not made anything with.

Due to illness, lack of interest and various other problems like going through 6 BOB, replacement gecko drivers- I'm still not cutting, the good news to that is I have taught myself CAD process.

There have been various problems and I know the machine very well as hundreds of hours have been spent on it. I made a go at recently trying to get it working and there was a bug somewhere which was not allowing the steppers to all function as they should... 2 would work perfectly then the 3rd would work for about 5 mins before not function correctly, going in reverse when it should be going straight.

All of this is after a brand new KK01 BOB and sending the Geckos off to be repaired. The Geckos came back examined fine so there is a ghoul in the systems stopping me it seems. I'd be will to pay someone knowledgeable to help me get cutting for the first time. Many thanks James

14-05-2015, 05:49 PM
James there won't have been a Bug it will down to poor connection on the direction pin. Or you have the active pin state set wrong in Mach3 for that axis.

I remember you sending me pics of the wiring 4 or 5yrs ago and it was a rats nest so if this is still the same that won't help matters. The wiring diagrams I sent you at the time I couldn't make any simpler so why your having this trouble is beyond me.?

Did you get my return email saying send me the stuff including the control box and I'll wire it for you.?

If this isn't an option then send me details of what drives and BOB etc you have now and I'll do you another diagram that if you follow to the letter WILL WORK. . . . . Getting this going shouldn't be that hard.