View Full Version : Exact stop / CV problems

31-08-2015, 01:27 PM
Ok so now I have finished (well enough to get cutting) this machine: http://www.mycncuk.com/threads/4572-New-CNC-Mill-on-the-horizon

I have been cutting some very basic shapes for a friend who is an interior designer, So there were a bunch of hexagons about 300mm across the flats and also a series of drawer fronts which are straight lines with sharp corners and interior details.

Now I have been experimenting using meshcam and it produces an ok cutting code nothing fancy but does the job for these 2d cuts. It automatically puts the machine into CV mode G64. Now if I run the machine at around 5-6000mm feed rate I loose all sharp corners rather than a nice sharp end corner I end up with a corner which is radiused as much as 40mm in some cases and not all the corners are even the same some are rounded some are well just plain odd.

If I run the machine in exact stop mode. I do get the desired results with the sharp corners but it takes 20x longer to cut these simple shapes out and the curves are less smooth from the invidivual movements.

I guess what I am asking is ...... is there a better way to program this so it will accept the curves but exact stop the sharp corners?

I have halved the feed rate and it was better but the surface finish was awful and you could tell it was on its way to burning the material or overheating the cutter.

Any help greatly appreciated,

ps: oh and I also tried using the cv settings about when angles > "insert number" and that also did not seem to work.