PDA

View Full Version : EMCO Concept mill error message



kumar
31-05-2016, 05:35 PM
Hi, I am using EMCO WIN32 Concept MILL. Now an error message appears as "BOOT ERROR 0019; Error registering a font!' and 'The instruction at "0*00412c2a" referenced memory at "0*00000462'. The memory could not be read'
Click on OK to terminate the program.

Can anyone give me a solution to this problem?

Lee Roberts
02-06-2016, 10:46 PM
Bump...Bump

lucan07
02-06-2016, 11:15 PM
I know nothing of this machine, but the bios and eproms on PC motherboards can cause such errors when the backup batteries are low and they have been powered down for a while (normally 2032 3v coin batteries). If the machine has been disconnected from the power or powered down for any length of time recently I would check the board for such backup batteries and if possible replace, it is possible that on older machines it may be a PCB mounted rechargeable battery in which case not so simple.

kumar
03-06-2016, 03:55 AM
I know nothing of this machine, but the bios and eproms on PC motherboards can cause such errors when the backup batteries are low and they have been powered down for a while (normally 2032 3v coin batteries). If the machine has been disconnected from the power or powered down for any length of time recently I would check the board for such backup batteries and if possible replace, it is possible that on older machines it may be a PCB mounted rechargeable battery in which case not so simple.

kumar
03-06-2016, 03:59 AM
Thanks for your reply and suggestion. I have rectified it. Completely drained air from the machine, then switched on, its working !!!!!!!!!