How do I blow a driver??

This is a discussion on How do I blow a driver?? within the Motor Drivers & Controllers forums.

Page 2 of 2 FirstFirst 12
  1. #11
    ian823478's Avatar
    Lives in Harrogate, United Kingdom. Last Activity: 03-03-2013 Has been a member for 1-2 years. Has a total post count of 16.
    Minor correction - desktop is 984MHz with 1GB RAM
    Ian

  2. Bios needs to be set to ECP. . . Also are there any settings in the bios for any type of power managment on the fly CPU clock frequency changing type settings, will say something like EIST or C1E.? If so then disable them. 99% sure this isn't your problem now but it would be when you did get it sorted because Mach doesnt like the CPU being messed with while working.!!

    Would completly eliminate the PC by try connecting to another (But not Laptop).
    Also forgot to mention make sure the PC doesn't have Apple Quicktime or any Adobe products installed. Turn of any power management, screen savers etc and auto updates.

    Few only took 30mins and 6 attempts to write that so must be better now, think I'll try and finish that welding now.

  3. #13
    ian823478's Avatar
    Lives in Harrogate, United Kingdom. Last Activity: 03-03-2013 Has been a member for 1-2 years. Has a total post count of 16.
    Hi Dean
    BIOS set back to ECP.
    Board winging its way back to Roy (now I know why it's called a mother....board)
    Tune in next week for the next exciting episode!
    Ian
    Last edited by ian823478; 25-04-2012 at 12:00 PM. Reason: Typo!

  4. #14
    Jonathan's Avatar
    Lives in Leicester (Home) or Nottingham University (2nd Home), United Kingdom. Current Activity: Viewing FOR SALE: 3 x Aluminium Blocks 50x220x165mm Forum Superstar, has done so much to help others, they deserve a medal. Has been a member for 3-4 years. Has a total post count of 3,220. Received thanks 260 times, giving thanks to others 8 times.
    Quote Originally Posted by ian823478 View Post
    Minor correction - desktop is 984MHz with 1GB RAM
    Ian
    984MHz sounds very limited for mach3. I used to use a 1.4GHz AMD for the CNC computer. It appeared to run just fine on 25KHz kernel frequency, but I found when I switched to the 3GHz P4 I could get much higher step frequencies (i.e. feedrates) with the same kernel frequency.
    Old router build log here. New router build log here. Lathe build log here.

  5. #15
    ian823478's Avatar
    Lives in Harrogate, United Kingdom. Last Activity: 03-03-2013 Has been a member for 1-2 years. Has a total post count of 16.
    Hi Jonathan - you may be right, although on the Artsoft website they quote 1GHz and 512MB RAM. As a hobbyist with limited funds, I'm not too worried about speed at the moment, but if the machine is a potential source of problems then I'll need to look at it.

    I'm still confused by the result of the Artsoft drivertest program and the Mach3 diagnostic page - as I said in an earlier post:
    "The drivertest program shows a message 'pulsing too fast' but the pulses per sec show as about 15000 to 17000 where I believe 25000 is required, BUT in Mach3 diagnostics page pulses is always within 10 of 25000. These seem to be contradicting messages?"
    Can anyone enlighten me?

    Cheers
    Ian

  6. #16
    ian823478's Avatar
    Lives in Harrogate, United Kingdom. Last Activity: 03-03-2013 Has been a member for 1-2 years. Has a total post count of 16.
    Just to update anyone interested:
    Roy has tested the boards and says they are fine. He is making some more on Monday and will send me a new motherboard, but if the old one was OK I'm not very hopeful that will help. I did find a thread on here from routercnc in 2010 where he had some problems with a system3 setup that he traced to the power supply. Apparently that was missed steps rather than unrequested moves so may not be related.
    Anyway I have asked Roy if he will send a new PSU when he returns the card as it seems to be the only bit that hasn't been swapped/eliminated.
    Fingers crossed!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Pks-digiplan sd2 driver IC help please
    By asto in forum Schematics, Datasheets & Manuals
    Replies: 40
    Last Post: 12-04-2013, 11:24 PM
  2. Which stepper driver
    By Colin Barron in forum Motor Drivers & Controllers
    Replies: 0
    Last Post: 25-09-2010, 07:33 PM
  3. Driver wiring help...
    By mike in forum Motor Drivers & Controllers
    Replies: 12
    Last Post: 21-09-2010, 08:29 AM
  4. Driver box
    By John S in forum General Electronics
    Replies: 1
    Last Post: 21-06-2009, 11:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •