Thread: Dead VFD

Page 2 of 2 FirstFirst 12
  1. #11
    Quote Originally Posted by charlieuk View Post
    so i used the machine today for about a hour and its worked perfect, the spindle was fine and did not do anything out of the ordinary! so the mystery is still out there!
    Could have been it over heated and shut down so check the fan and venting.

  2. #12
    Quote Originally Posted by Graeme View Post
    For capacitors made in the past 20 years you do not need to condition them
    The Siemens Micromaster 440 is considerably less than 20 years old and yet -

    page 23 - https://inverterdrive.com/file/sieme...ter-440-manual

    I would always recommend reading Manufacturer's Manuals rather than relying on a quick Google where mains voltages and complex systems are concerned ;-)

    - Nick

    It's been brought to my attention, again, that this is not the case for most electrolytic capacitors so thinking Siemens might be a one-off I checked the manufacturer of my nearest tot the door non-Siemens drive (ABB on my 3hp mill/drill) and found this -

    https://library.e.abb.com/public/cf2...ming_Rev_G.pdf

    Mitsubishi and Omron seem to suggest inspection & testing prior to installation.
    In short RTFM as Wikipedia and Google might be right or it might just get you some magic smoke ;-)
    Enjoy!
    Last edited by magicniner; 08-07-2016 at 09:35 PM.
    You think that's too expensive? You're not a Model Engineer are you? :D

  3. #13
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 3-4 years. Has a total post count of 143. Received thanks 8 times, giving thanks to others 5 times.
    Quote Originally Posted by charlieuk View Post
    so i used the machine today for about a hour and its worked perfect, the spindle was fine and did not do anything out of the ordinary! so the mystery is still out there!
    Check for burnt-out spiders in the VFD :)

Page 2 of 2 FirstFirst 12

Similar Threads

  1. WANTED: TB6560 + PSU, Drivers, BOB's, Nema 23 Kits DEAD or ALIVE
    By longy in forum Items Wanted
    Replies: 4
    Last Post: 16-06-2014, 04:15 PM
  2. HELP Please 24V power supply went dead
    By m.marino in forum General Electronics
    Replies: 7
    Last Post: 22-10-2009, 12:41 PM
  3. Dead pillar drill...
    By irving2008 in forum Machine Discussion
    Replies: 11
    Last Post: 27-10-2008, 03:54 PM
  4. Motherboard Dead?
    By m_c in forum Motherboards
    Replies: 4
    Last Post: 08-09-2008, 04:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •