Page 4 of 4 FirstFirst ... 234
  1. #31
    Hi Clive,

    The smoke came from the component in small red circle. Before smoke - it got very bright...
    It was only 12V power wires connected to the BOB from 12V supply.
    Click image for larger version. 

Name:	2016-10-04 14.10.17 (Medium).png 
Views:	23 
Size:	1.58 MB 
ID:	19461

  2. #32
    Hi,

    Finally received new HDBB2. Connected and all looks good - I can drive all axis finally :) Only one issue - don't know why, UC300, when connected to external power source of 5V (jumper settings correct) my pc does not see the board connected... Once I disconnect external power source, reposition jumper to use 5V from USB - PC can see the board and all works just fine ? Any ideas why is that and is it ok to use it without external power source ?

    Also, I'm bit confused how to drive relays from two different sources. I want to use outputs from HDBB2 and UC300 to activate relays. Here is a diagram how I connected it at the moment:

    Click image for larger version. 

Name:	How to wire relay array.jpg 
Views:	15 
Size:	126.1 KB 
ID:	19476

    But, the relays is not working that way... (I can activate them via Arduino with that wiring though). I could use this type of connected (external power supply connected to power relay coil, but from where I shall take 5v to activate relay ?)

    Click image for larger version. 

Name:	How to wire relay array 2.jpg 
Views:	14 
Size:	123.6 KB 
ID:	19477

    Could anyone help / guide me how I shall wire the relay board ?

    Thanx :)
    Last edited by TadasM; 21-10-2016 at 07:49 AM.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. 2.2KW water cooled spindle and Altivar 12 2.2kW 230V 1ph to 3ph
    By gabi68 in forum Generic Chinese Spindles
    Replies: 11
    Last Post: 14-10-2015, 07:37 PM
  2. Altivar inverter - setting maximum speed
    By JohnHaine in forum Motor Drivers & Controllers
    Replies: 12
    Last Post: 06-01-2015, 09:12 PM
  3. PSU wiring help needed
    By Boyan Silyavski in forum General Electronics
    Replies: 7
    Last Post: 25-06-2014, 11:46 AM
  4. Driver wiring advice needed...
    By Wal in forum General Electronics
    Replies: 17
    Last Post: 09-06-2014, 06:11 PM
  5. Newbie Initial Wiring/Setup
    By Rikk in forum Motor Drivers & Controllers
    Replies: 3
    Last Post: 28-06-2011, 10:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •