Any feedback or suggestions is appreciated as I'm lost on why a 4yr old PC is running better with WorkNC 2017SU2 than on two more powerful new PC's.
Thanks.


The two new PC's are running Intel Xeon (8 core) E5-1680 v4 3.40Ghz, 32Gb RAM, M5000 Nvidia card. One is Win7 other is Win10.

The 4yr PC's are running Intel Xeon (6 core) W3690 3.47Ghz, 16Gb RAM, Nvidia Quadro 4000 card. One is Win7 and other is Win10.

During my testing opening a file from the local C:\ drive, (if I run from the network it does the same thing) when it gets to ďComputing Boundaries and ISO LinesĒ the CPU goes to 100% and takes the new PCís at least 2.36mins to finally open, yes I did actually time it. And tried it multiple times. But it takes the old PC's only 32secs to open and the 100% CPU spike only happens briefly.

Didnít know if there are issues with the 2017SU2 software having performance issues running on certain newer Intel processors. From my testing I did notice that if I disabled the Intel Speedstep in the BIOS on the new PC's it ran a little better but still took 2.36mins to open, and during that time the CPU was pegged at 100%. So Iím really lost on why a 4yr old PC runs WorkNC 2017SU2 better than two new PCís with much better hardware. I'd understand if it was just one PC, but same thing on another machine. Today I'm trying this on a third PC with better hardware than the 4yr old PC and still getting that long wait and the CPU at 100% for over 2mins.

I did try a suggestion of going into Settings/Enquiries and changing the Display Parameters to 6 and to max of 19685.04 but no change. Any suggestions any one??