Page 1 of 2 12 LastLast
  1. #1
    Hello everyone, hope someone can sort my problem out.
    I'm trying to cut a frame out of a 2mm carbone fibre
    I'm using cambam to generate toolpath and produce gcode, but once I load the file on mach3, the display only shows on cutout.
    PLease see attached photo
    Thank you
    Sorry If I posted this in the wrong section and I'm new in CNC
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_4670.JPG 
Views:	46 
Size:	133.7 KB 
ID:	20882   Click image for larger version. 

Name:	IMG_4671.JPG 
Views:	43 
Size:	112.7 KB 
ID:	20883  

  2. #2
    Attach your CamBam file and g code and I'll take a look. Maybe check that you don't have a zero depth of cut or something like that.

  3. #3
    Here it is

    Thanks
    Attached Files Attached Files

  4. #4
    Here are both files

    Thanks
    Attached Files Attached Files
    Last edited by ladybreaker; 25-02-2017 at 04:31 PM.

  5. #5
    Quote Originally Posted by ladybreaker View Post
    Here it is

    Thanks
    What is the actual problem you have as the gcode file appears to be ok
    ..Clive
    The more you know, The better you know, How little you know

  6. #6
    I Clice

    As I tryed to explain in the first post, when I Load G code to Mach3 the display shows only the circle on top of the profile and the rest of the cutout sre not visible,actualy they are not there at all. I tryed to run it on a piece of plywood and it only cut the circle !!

  7. #7
    Quote Originally Posted by ladybreaker View Post
    I Clice

    As I tryed to explain in the first post, when I Load G code to Mach3 the display shows only the circle on top of the profile and the rest of the cutout sre not visible,actualy they are not there at all. I tryed to run it on a piece of plywood and it only cut the circle !!
    Ok I am not quite sure what you are saying But have you got the size (dia.) of the tool too big ie will it actually fit into the places where it is suppose to fit.
    ..Clive
    The more you know, The better you know, How little you know

  8. #8
    The tool is 2mm cutter ,some slots which are 3mm wide but the rest are more than 10mm

  9. #9
    Quote Originally Posted by ladybreaker View Post
    The tool is 2mm cutter ,some slots which are 3mm wide but the rest are more than 10mm
    Ok if nobody answers I will load your gcode into Mach3 in the morning and see what it does.
    edit: I have loaded it in CamBam and you appear to have a cut width peram set to 3 but you are using a profile tool path. I am not familiar with CB so not sure if that is correct.

    Can you set this to auto and test again.
    Last edited by Clive S; 25-02-2017 at 07:47 PM.
    ..Clive
    The more you know, The better you know, How little you know

  10. #10
    Neale's Avatar
    Lives in Plymouth, United Kingdom. Last Activity: 9 Hours Ago Has been a member for 4-5 years. Has a total post count of 1,128. Received thanks 201 times, giving thanks to others 5 times.
    I've just loaded the .nc file into Mach3 and the toolpaths all show up.

Page 1 of 2 12 LastLast

Similar Threads

  1. Setting rapids in CamBam
    By swisscheese in forum CAD & CAM Software
    Replies: 4
    Last Post: 04-04-2014, 01:30 PM
  2. Hobby-CNC Workflow - SKETCHUP + CAMBAM + MACH3
    By WandrinAndy in forum Computer Software
    Replies: 23
    Last Post: 04-10-2013, 01:53 PM
  3. Mach3 / cambam
    By dudz in forum Artsoft Mach
    Replies: 5
    Last Post: 01-04-2013, 05:02 PM
  4. Cambam / milling Alu
    By dudz in forum CAD & CAM Software
    Replies: 5
    Last Post: 23-12-2012, 04:22 PM
  5. How do i make this in cambam?
    By motoxy in forum CAD & CAM Software
    Replies: 4
    Last Post: 09-02-2012, 05:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •