Page 3 of 4 FirstFirst 1234 LastLast
  1. #21
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 9-10 years. Has a total post count of 2,121. Received thanks 233 times, giving thanks to others 5 times.
    Quote Originally Posted by D-man View Post
    Is this what you mean mate?



    Sent from my iPhone using Tapatalk
    Use the CM terminal, not the -

    However that wouldn't explain why the spindle isn't spinning.
    What's the acceleration value set to? F0.10
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  2. #22
    D-man's Avatar
    Lives in Newcastle, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 8-9 years. Has a total post count of 631. Received thanks 6 times, giving thanks to others 52 times.
    Quote Originally Posted by m_c View Post
    Use the CM terminal, not the -

    However that wouldn't explain why the spindle isn't spinning.
    What's the acceleration value set to? F0.10
    My Bad, i will go to CM.

    F0.10 - 0.8
    F0.11 - 0.9

    next to these it says that the parameter is related to the inverter model

  3. #23
    Quote Originally Posted by D-man View Post
    What would be the best way to wire that up then, you saying I need a relay?


    Sent from my iPhone using Tapatalk
    Depends on Eding outputs and I've never used it so can't tell you. However using relay removes any posibilty of damage and is simple.

    quick look at manual shows it's possible to use method I suggested see sec 9.2 it shows simple wiring setup.

    If not got relay then for test just setup the 0-10V side and simply short wire between FWD and CM to see if spindle comes to life at the speed set in eding.

  4. #24
    D-man's Avatar
    Lives in Newcastle, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 8-9 years. Has a total post count of 631. Received thanks 6 times, giving thanks to others 52 times.
    Its also worth mentioning that if i unlink CM & FWD the VFD shuts down (Fan goes off etc)

  5. #25
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 9-10 years. Has a total post count of 2,121. Received thanks 233 times, giving thanks to others 5 times.
    Quote Originally Posted by D-man View Post
    Its also worth mentioning that if i unlink CM & FWD the VFD shuts down (Fan goes off etc)
    Does the display stay on?
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  6. #26
    D-man's Avatar
    Lives in Newcastle, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 8-9 years. Has a total post count of 631. Received thanks 6 times, giving thanks to others 52 times.
    Here is a video of what happens

    https://youtu.be/yVzY6sCKhOw


    Sent from my iPhone using Tapatalk Pro

  7. #27
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 9-10 years. Has a total post count of 2,121. Received thanks 233 times, giving thanks to others 5 times.
    Quote Originally Posted by D-man View Post
    Here is a video of what happens

    https://youtu.be/yVzY6sCKhOw


    Sent from my iPhone using Tapatalk Pro
    That's normal.
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  8. #28
    what is set in accel setting param f0.10 set it to high number to test try 20

  9. #29
    D-man's Avatar
    Lives in Newcastle, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 8-9 years. Has a total post count of 631. Received thanks 6 times, giving thanks to others 52 times.
    Quote Originally Posted by m_c View Post
    That's normal.
    Oh really? So when spindle fires up the fan etc will pop on?


    Sent from my iPhone using Tapatalk

  10. #30
    D-man's Avatar
    Lives in Newcastle, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 8-9 years. Has a total post count of 631. Received thanks 6 times, giving thanks to others 52 times.
    Quote Originally Posted by JAZZCNC View Post
    what is set in accel setting param f0.10 set it to high number to test try 20
    So wire up as per picture and change parameters you mentioned and also accel ?


    Sent from my iPhone using Tapatalk Pro

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. FOR SALE: Eding cnc controller
    By Web Goblin in forum Items For Sale
    Replies: 4
    Last Post: 01-08-2016, 02:31 PM
  2. Eding cnc
    By Ben-bee in forum CAD & CAM Software
    Replies: 0
    Last Post: 17-05-2016, 07:48 PM
  3. Setting ADTECH servos with Eding CNC software steps/AppUnit
    By D-man in forum Stepper & Servo Motors
    Replies: 55
    Last Post: 24-04-2016, 01:50 PM
  4. CONVERSION: Sieg X2 super with ball screws and Eding CNC controle
    By Soren DK in forum Conversion Build Logs
    Replies: 2
    Last Post: 11-04-2016, 07:40 PM
  5. Eding CPU5A4E controller and Siemens G110 VFD.
    By calgone in forum EdingCNC (CPU5, CPU5A)
    Replies: 4
    Last Post: 06-02-2015, 10:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •