Thread: Y axis problem

Page 4 of 4 FirstFirst ... 234
  1. #31
    Hi Clive I've got a couple of photo's for you. The one on the left is the one i bought off ebay that i want to try in place of the existing one, the other two are from my machine. P 5v DIR go to the Y axis on the bob--dip switch--24v input--BB AA for the stepper motor. So basicly i just want to connect up the one on the left
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1943.jpg 
Views:	5 
Size:	210.4 KB 
ID:	22790   Click image for larger version. 

Name:	IMG_1947.jpg 
Views:	4 
Size:	347.9 KB 
ID:	22791   Click image for larger version. 

Name:	IMG_1950.jpg 
Views:	6 
Size:	375.2 KB 
ID:	22792  

  2. #32
    Kev I would connect 5v +ve to the pulse +ve and dir +ve on the new drive and connect the pulse -ve and dir -ve to the controller.

    You will also have to probably set the dip switches to the same as the original drive
    ..Clive
    The more you know, The better you know, How little you know

  3. #33
    Thanks Clive

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Z axis problem
    By Kev2960 in forum Chinese Machines
    Replies: 12
    Last Post: 19-02-2017, 09:09 PM
  2. Help with Problem X axis Stepper Please
    By howser37 in forum Gantry/Router Machines & Building
    Replies: 53
    Last Post: 09-02-2017, 05:31 PM
  3. Problem with my Z axis
    By mikem in forum Stepper & Servo Motors
    Replies: 4
    Last Post: 03-11-2015, 10:52 PM
  4. Redsail laser engraver x axis problem
    By sthdklen in forum Laser Machines & Building
    Replies: 4
    Last Post: 21-03-2015, 02:44 PM
  5. z axis problem
    By rickybabe in forum Linear & Rotary Motion
    Replies: 3
    Last Post: 28-04-2010, 08:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •