Page 4 of 5 FirstFirst ... 2345 LastLast
  1. #31
    Whatever you do DON'T INSTALL THE DRIVERS, that will fluff everything up, all you need is the shuttle plugin off the Mach > Plugin's page.

    In Mach go to Config, Config Plug in and if it's loaded it will be there, click Config, right hand side in yellow and make sure you select Shuttle PRO, right hand side at the bottom.
    John S -

  2. #32
    Dose Mach use different plugins for each model they do John ?
    .Me

  3. #33
    Quote Originally Posted by John S View Post
    Whatever you do DON'T INSTALL THE DRIVERS, that will fluff everything up, all you need is the shuttle plugin off the Mach > Plugin's page.

    In Mach go to Config, Config Plug in and if it's loaded it will be there, click Config, right hand side in yellow and make sure you select Shuttle PRO, right hand side at the bottom.
    I have not installed the drivers because I remember you telling me not to do this when I first pinched yours.

    Already been to the Mach plugin config page and tried shuttle pro, shuttle and all the rest of them, still no joy.

    I unplug yours (Johns) which works fine and then closedown mach3, plugin in the new one and I get the message - No shuttle detected for type selected - tried all the different types and restarted mach each time after switching, still no joy.

    After lurking around I found this - http://www.machsupport.com/forum/ind....html#msg69461

    Seems that I too am the semi-proud owner of a bastard step-child ShuttlePro that is not supported! My VID number is also USB\VID_05F3 as in the machsupport forum post which basically means mach wont find it as it is looking for a VID of USB\\VID_0B33. VID=Vendor Identity

    Looks like I need to get a shuttle pro2, or tell John that I have lost his......:whistling:

  4. #34
    No need, I can bloody read................
    John S -

  5. #35
    Damn it, sorry steve i wasnt to know mate.

    I wonder if we can flash the chip on these or some how right new info to the device so Mach can see it ?
    .Me

  6. #36
    Just sent ArtSoft an email...
    .Me

  7. #37
    Just got an email from Brian Barker over at Artsoft.

    Hello,

    I think they do work. If you check out the Machsupport forum I think
    you will find some threads where people are using them.

    I have not used that Rev so I am no help :(

    Thanks
    Brian
    Will have a look later and see if i can find anything of use.
    .Me

  8. #38
    Just bought a shuttle express from here -

    http://www.enhanceyours.com/media-co...mice-c-86.html

    30 and free delivery!

    Good news John, looks like you will be getting yours back! Are you in tomorrow morning? If so get the kettle on, or after taking the piss for "borrowing it" for so long should I bring a flask?

  9. #39
    Bring two flasks...............

    .
    John S -

  10. #40
    lol, ha! ha! Youuurrr in barney rubble !
    .Me

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. USB TO Parallel Port DIY Interface
    By Lee Roberts in forum Electronic Project Building
    Replies: 40
    Last Post: 04-11-2016, 09:38 PM
  2. CIB Industrial Control Interface
    By antsals in forum Motor Drivers & Controllers
    Replies: 8
    Last Post: 20-04-2011, 11:02 AM
  3. NEW MEMBER: Cheap DRO using a USB interface
    By andyvail in forum New Member Introductions
    Replies: 3
    Last Post: 17-12-2010, 06:10 PM
  4. HID interface for remote control of Mach3
    By Smiler in forum Electronic Project Building
    Replies: 0
    Last Post: 10-05-2009, 12:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •