Thread: New start

Page 41 of 41 FirstFirst ... 31394041
  1. #401
    Nice!!!
    Let us see it when it's done!

  2. #402
    Very good to hear. USB is not very reliable so it is likely that you have now solved the problem.

  3. #403
    Update!

    The machine ran for 7hours today with no fake stops. Feels amazing :D

    Now I have to slowly reintroduce all connections with switches and vfd connections.
    I'm hoping it will continue working ;)

    Skickat från min SM-G955F via Tapatalk

  4. The Following User Says Thank You to Nr1madman For This Useful Post:


  5. #404
    Quote Originally Posted by Nickhofen View Post
    Nice!!!
    Let us see it when it's done!
    Will have to delay this, the carving is a present and the receiver might be reading this :D

    Skickat från min SM-G955F via Tapatalk

  6. The Following 2 Users Say Thank You to Nr1madman For This Useful Post:


  7. #405
    Alright!
    Seems like I have sorted the usb trouble I was having.
    Turns out it's the usb connector on the uc300board thats slightly misbehaving.
    If I keep the usb cable slightly stretched to the right to put small pressure on the usb socket everything runs fine.
    I know this is a hillbillyfix but right now it's working. Am planning Ethernet in the future :D

    On that note. Have bought a rs485 ethernetadapter following the tip from A Camera.
    Which plugin should I use for uccnc?
    Found both the HY plugin (have HY vfd) and modbusplugin?
    Other than that it's overdue on some buildpics in the thread. Have none right now but have made some progress so I guess I should document them :D

    Skickat från min SM-G955F via Tapatalk

  8. The Following User Says Thank You to Nr1madman For This Useful Post:


  9. #406
    Hey everyone!

    Been away from mycncuk for about 6 months.. guess that all free time has gone to making chips and breaking bits :D

    I havent done much to improve my machine exept upgrading from usb uc300 to ethernet.
    I wish that I had taken everyones advice and gone that way from the beginning haha.. no connection issues since I swapped :)
    I did try a z auto zero plate thingy but something is wrong with the offset. Measured my chinese touchplate and entered the height in the uccnc macro but when executing it gets the z zero a few millimeters to high so I have to find out why :)
    Also made a primitive dustboot (yeeeah) its awsome!
    Ordered the spindle speed controller thats discussed but havent installed it yet hehe

    Other than that Im exited to be back here and want to see if there are new stuff being used by the members.. always fun to upgrade! :D

  10. #407
    Quote Originally Posted by Nr1madman View Post
    Hey everyone!

    Been away from mycncuk for about 6 months.. guess that all free time has gone to making chips and breaking bits :D

    I havent done much to improve my machine exept upgrading from usb uc300 to ethernet.
    I wish that I had taken everyones advice and gone that way from the beginning haha.. no connection issues since I swapped :)
    I did try a z auto zero plate thingy but something is wrong with the offset. Measured my chinese touchplate and entered the height in the uccnc macro but when executing it gets the z zero a few millimeters to high so I have to find out why :)
    Also made a primitive dustboot (yeeeah) its awsome!
    Ordered the spindle speed controller thats discussed but havent installed it yet hehe

    Other than that Im exited to be back here and want to see if there are new stuff being used by the members.. always fun to upgrade! :D
    Hello Nr1madman

    Good hear from you again.

    Sorry to here about usb uc300 problems.

    Post some pictures of your dustshoe!!

    Grtz. Bert.


    Verstuurd vanaf mijn SM-A320FL met Tapatalk

  11. #408
    Hello Bert!
    Good work with your machine.. great progress!

    Im not sorry about the uc300 problems. Im sorry that I did not listen to all the gathered experience here and took a chance with a secondhand uc300usb :D

    Will try to take a pic later today. Have promised the wife to be with the family today but Im trying to get some time to atleast grease the machine ;)

  12. #409
    Welcome back to the forum guys it's good to see you again, I've been quite absent myself for far tooo long !
    Last edited by Lee Roberts; 26-02-2019 at 09:42 PM.
    .Me

Page 41 of 41 FirstFirst ... 31394041

Similar Threads

  1. NEW MEMBER: We all need to start somewhere!
    By Realtime in forum New Member Introductions
    Replies: 0
    Last Post: 16-05-2017, 07:43 PM
  2. NEW MEMBER: A new start for me.......
    By Nthkentman in forum New Member Introductions
    Replies: 4
    Last Post: 23-08-2014, 09:50 AM
  3. Where to start?
    By Inquisitor in forum Gantry/Router Machines & Building
    Replies: 7
    Last Post: 27-11-2012, 01:35 PM
  4. where to start
    By martin54 in forum Gantry/Router Machines & Building
    Replies: 16
    Last Post: 22-09-2012, 10:29 AM
  5. is this 2.5d where do i start? help please if you can
    By h4ppy-chris in forum General Discussion
    Replies: 4
    Last Post: 29-03-2011, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •