. .
  1. Hello,

    We have recently moved our old Colchester CNC 1000 and after reconnection it is blowing two fuses. The fuses are S6 and T6 (F1 and F2) 240V-3.15A which are shown on a schematic going to the N.C Control Transformer. The machines red and green start stop buttons eluminate and the Emergency stop seems to work but the screen does not come on.
    Any help would be appreciated.
    Regards Simon

    P.S. This was also posted on CNCzone but hoping Colchester CNC's will be more popular in the UKClick image for larger version. 

Name:	20170714_175000B.jpg 
Views:	174 
Size:	271.5 KB 
ID:	22232Click image for larger version. 

Name:	20170714_174950.jpg 
Views:	172 
Size:	138.7 KB 
ID:	22233

  2. #2
    Without seeing the rest of the schematic, specifically the N.C. Control Transformer, I would suggest you disconnect the secondary output side of the transformer to determine if it's the transformer itself or something connected to the secondary side.
    Then you may be able to split that up further into individual items connected to the transformer.
    Last edited by EddyCurrent; 19-07-2017 at 02:52 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  3. Tonight I hope to start to trace the wiring through, it just would be so much quicker with a decent schematic. The machine has sat idle for 8 weeks whilst we moved and wired the new workshop. The only change could be the a phase change on the new connection. Easy for a bridgeport, it just goes backwards, not sure what happens with the CNC 1000.

  4. #4
    Maybe a wire got trapped somewhere and is grounded ?
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  5. Just spent an hour going through the wiring. I found that almost every single terminal was loose and I could get 1/4 to half a turn on them. Also found connection W9 was not connected and the wire hanging loose. Replaced the S6 and T6 fuses and Yippee it works.
    These connections have probably not been touched for 25 years, guess moving the machine disturbed them.

  6. #6
    I don't know if it applies to yourself but I seem to remember a new PUWER assessment should be made when a machine is moved.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  7. What do you mean by that?

  8. #8
    This; http://www.hse.gov.uk/work-equipment...nery/puwer.htm
    but like I say, it may not apply to you.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HEIDENHAIN VRZ 731B - Blowing Fuses
    By goweruser in forum General Electronics
    Replies: 2
    Last Post: 06-02-2017, 09:52 PM
  2. Wabeco controller fuse blowing
    By Stewart in forum Motor Drivers & Controllers
    Replies: 3
    Last Post: 01-03-2015, 09:37 PM
  3. Fanuc w3 paramaters
    By Ismirko in forum Machine Discussion
    Replies: 3
    Last Post: 03-02-2015, 07:29 PM
  4. So close.....am882 driver blowing fuse
    By Danielroyal25 in forum Motor Drivers & Controllers
    Replies: 12
    Last Post: 29-03-2014, 08:32 PM
  5. 3 axis driver...Fuses keep blowing
    By dudz in forum Motor Drivers & Controllers
    Replies: 5
    Last Post: 28-01-2013, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •