Page 5 of 5 FirstFirst ... 345
  1. #41
    Too vague,
    What happened during test 1 ?
    What happened during test 2 ?

    It also looks to me like it could be a supply problem. Keeping in mind the price of a replacement box from Felder, would it be an option to hire a suitable generator for 1/2 a day ?
    Last edited by EddyCurrent; 08-12-2017 at 09:32 AM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  2. #42
    I thought I posted twice this morning but when I came back no posts from me?

    Kept a copy anyway:

    So after going all the way back to disconnecting the brake board and it all working fine, but with no brake I convinced myself it must be
    the brake board.

    So rang Felder (machine manufacturer) and discussed with service department who informed me that the contactors usually give up due to the brake unit being at the
    end of its life and if you replace just the contactors without replacing the braking unit the contactors will fail again.

    So have bitten the bullet and ordered new control box on the understanding that if this does not sort the problem I can have a refund.

    Many thanks for all the time and expertise you applied to this problem, I will let you know if it gets sorted in about a week when the box arrives.

    BTW Eddy Current I had a 240v C3-31 before this 3 phase machine for over 10 years but replaced it with this machine in 2011 due to the fact I burnt motors out
    on the 240v machine.
    While I was rummaging around I came across these old spares for the 240v machine, donít even know if they work, yours for the asking.Click image for larger version. 

Name:	Spare Parts C3-31 240v.jpg 
Views:	44 
Size:	298.8 KB 
ID:	23350

  3. #43
    I was thinking you could have bought the brake unit direct from Klinger Born.
    I'll send a pm about the spares, many thanks.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  4. #44
    So new complete enclosure arrived. Wired it in.

    Guess what - no better than before. Still chattering contacts before they stay in and machine runs.

    Have talked to Felder, they have no answers.

    Talked to Transwave after checking I have 400V+ on all pin to pin connections at plug and in machine.
    They are of the opinion that there is no problem with the Transwave unit. It would have to be returned to
    them if there was. Especially as other two machines I have work fine.

    Have returned the machine to a usable condition, just with chattering contacts before it runs.

    Any more help suggestions gratefully received, to solve this annoying mystery.

  5. #45
    Parts arrived today, many thanks but I hope I don't need them

    I wonder if there is a bad contact somewhere and the vibration of starting up is moving it ? but why did it start okay with the brake unit disconnected ?
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  6. #46
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 9-10 years. Has a total post count of 2,147. Received thanks 236 times, giving thanks to others 5 times.
    Eddy, you might find the braking circuit was cutting in with the chattering, and adding to the problem.

    You really need to measure voltages.
    The transformer should produce 230V, and the contactor needs 230V.

    We already know the contactor isn't getting 230V, so you need to measure things, and see where the voltage is dropping.
    Start at the transformer. Does the output voltage drop significantly when trying to start the machine?
    If it does, then measure the input voltage.
    If it doesn't drop, then you need to work your way through the various things that can control the 230V on it's route from the transformer to the contactor.
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  7. #47
    I can't see why the braking circuit is affecting it, especially when a new part from the manufacturer results in the same probelm.
    I have drawn out the coil circuit for the contactor and I'll post it tomorrow all being well.
    As you say, I would normally start at the supply, but as we have found this does not give results you would expect from a standard 3 phase supply.

    Unfortunately I am 340 miles from the OP otherwise I would be round there to assist.
    Last edited by EddyCurrent; 15-12-2017 at 10:16 PM.
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

  8. #48
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 9-10 years. Has a total post count of 2,147. Received thanks 236 times, giving thanks to others 5 times.
    What you might find, is with the braking circuit disconnected, the contactor is still chattering, but as you've not got the braking system cutting in during the chattering, the chattering is not as pronounced or lasting as long.

    Although the 3 phase won't give voltages in relation to ground like you'd expect, the measurements between legs should still be very similar to standard 3 phase.
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  9. #49
    Thank you for suggestions, I will give it another go next week when I'm back in the workshop.

    With no motors connected the contactor works fine and the brake (buzzing if stop pressed) so brake cutting in when trying to start motors idea is a strong possibility.

  10. #50
    As far as I can make out, the attached drawing is the coil circuit for the main contactor that is chattering. It may aid in the fault finding process.
    The important question is, which components were included in the replacement control box that Felder suipplied ? because the fault is obviously external to that.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	hammer1.jpg 
Views:	29 
Size:	41.2 KB 
ID:	23428  
    Spelling mistakes are not intentional, I only seem to see them some time after I've posted

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Finding spindle suppliers in UK
    By freddi in forum Spindles & Drive Motors
    Replies: 1
    Last Post: 07-02-2017, 07:16 PM
  2. combination machine.
    By Popp Ann in forum 3D Printing Machines
    Replies: 14
    Last Post: 23-02-2016, 09:35 AM
  3. eBay: Cutler and Hammer (vice?) foot pedal
    By jamesgates1000 in forum Items On eBay UK
    Replies: 0
    Last Post: 20-10-2015, 06:33 AM
  4. Best CNC Software Combination
    By Ricardoco in forum CAD & CAM Software
    Replies: 12
    Last Post: 28-08-2011, 11:57 PM
  5. Edge Finding For Newbies
    By M250cnc in forum CAD & CAM Software
    Replies: 14
    Last Post: 01-03-2011, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •