1. #1
    Guys,

    Hoping someone can help?

    I have just purchased VCarve Destop software and going through the video tutorials.

    Every time I create a project either from following the tutorial or my own very simple project the cutter dives down to .5".

    I have set up a simple pocket cut of 0.125 and every time the cutter follows along the pattern but 4 times the depth.

    I'm using UGCS, xPro Controller V3 and VCarve Desktop. Post processor used in VCarve is G Code (inch)(*.tap)

    Would appreciate any ideas or thoughts as I am well and truly stuck.

    regards
    Tony

  2. #2
    Sounds like you need to check the motor setting in Grbl see here: https://github.com/grbl/grbl/wiki/Configuring-Grbl-v0.9

  3. #3
    Thanks Phill05.

    I have now checked the settings and can't see anything striking.

    I have now run a small cutout pocket created in MakerCam. This runs fine, so my attention I think is the post processor in VCarve.

    Anyone running VCarve or Cut2D I would be interested in knowing what Post processor you are using.

  4. #4
    You should be okay with G Code (inch)(*.tap) or G Code (mm)(*.tap) are you drawing and saving toolpath in Inch or mm?

  5. #5
    Tried those settings also GBRL both inch and mm.

    No idea what is going on

  6. #6
    An update.

    I run the same small pocket test design with Cut2D this worked fine. With both MakerCam and Cut2D working okay the finger firmly points at VCarve. Both Cut2D and VCarve are Vectric pieces of software. My thoughts turned to application conflicts so I uninstalled both Cut2D and VCarve. I then reinstalled VCarve and run the test again, this time it worked perfectly.
    It looks like Vectric cannot work with 2 applications installed. Thanks Phill05 for your suggestions.

  7. #7
    Interesting. I have Cut3D, VCarve, and PhotoVcarve all installed, and even had two versions of VCarve (8.5 and 9) installed at the same time. Never seen any problems. Some kind of fluke corruption during installation? Haven't tried Cut2D, though.
    Last edited by Neale; 14-12-2017 at 02:32 PM.

  8. #8
    Yep I also have Vcarve desktop and photovcarve installed plus centroid mill, never had any conflict problems
    Read my blog for help and advice for beginners on desktop CNC routers
    The CNC Blog

  9. #9
    Was a bit hasty to pointing a finger. Issue still unresolved.

    After lots of testing with different Laptops and cables I have now sent the controller board away for testing, looks like that might be the issue.

Similar Threads

  1. Looking for an CNC xPro controller board
    By centurian in forum Spindles & Drive Motors
    Replies: 21
    Last Post: 23 Hours Ago, 09:03 PM
  2. VCarve pro problem?
    By D-man in forum Vectric
    Replies: 3
    Last Post: 23-08-2015, 06:49 PM
  3. vcarve pro 7
    By GeoDurie in forum CAD & CAM Software
    Replies: 3
    Last Post: 22-05-2014, 01:46 PM
  4. Motor controller next to break out board?
    By m_c in forum General Electronics
    Replies: 2
    Last Post: 17-11-2010, 12:56 PM
  5. Controller Board Getting Very Hot / Allegro A3977
    By MikeVA in forum Motor Drivers & Controllers
    Replies: 11
    Last Post: 08-09-2008, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •