Page 2 of 2 FirstFirst 12
  1. #11
    You could of maybe mentioned that in your previous post
    I don't see why as I gave the correct info to do the job.

    OK
    a) connect 8-12 V to the bob centre two terminals near the blue relay
    b) connect 5 V or the USB to the bob
    c) connect 5 V to the mpg + & - and A & B to input pins via a 1k resistor pins 10 and 11 (or any of the inputs)

    Job done , You will have to set the pins up and high/low in Mach3. I used Linuxcnc
    you might have to change the sense of the pins in Mach3 I used Linuxcnc

    Edit : If you need to use the bob to drive the VFD (0-10v) you need to power the BOB with at least 12V
    but if you don't need that the MPG will work with just 5V connected to the same pins at a) above
    Last edited by Clive S; 09-02-2018 at 01:52 PM. Reason: added text
    ..Clive
    The more you know, The better you know, How little you know

  2. #12
    Yes 24 volts to both boards . All the other inputs work because the machine works fine . I am going to check diagnostics now

  3. #13
    Quote Originally Posted by keith wainwright View Post
    Yes 24 volts to both boards . All the other inputs work because the machine works fine . I am going to check diagnostics now
    How have you wired them? Did you put a current limiting resistor in series ?
    ..Clive
    The more you know, The better you know, How little you know

  4. #14
    Yes I put one end in the bob and the wire to the other tail on both A and B

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •