Thread: fault testing

  1. #1
    Hi guys
    i blew my pc the other day so was not able to do anything with my cnc 6040 but now replaced the ddr ram and all up and running... however my steppers now dont respond?
    ive checked all connections as i did initially strip my cnc to do allignment tests and everything is where it should be.
    settings on mach3 have not changed and i have motors all lit up with there settings on 320, 1500, 500, 0, 1Dir.
    so going back to basics again to see whats gone wrong.
    I did initially a LPT test either via mach3 or the run command but i cant recall the command does anyone know what it is as i think the cable or connector on motherboard is damaged now.
    Also when i have gone into diagnostics i see "ouput signals currant state" enable 1, 2 and 3 are red, is this correct i have green lights on 5 of the port 1 pins (tried getting a screen shot but need my other pc so will come later)
    Regards
    Graham

  2. #2
    OK IGNORE THIS THREAD... i feel ashamed lol the lpt cable came loose.. panic over

  3. #3
    Neale's Avatar
    Lives in Plymouth, United Kingdom. Last Activity: 8 Hours Ago Has been a member for 5-6 years. Has a total post count of 1,178. Received thanks 215 times, giving thanks to others 5 times.
    Well, you were right - it was a cable problem! Sometimes the only way to find a simple fault is to expose yourself to public humiliation, then the solution leaps out at you two seconds after you've hit "send"

    Good luck, and keep at it!

Similar Threads

  1. WANTED: Testing the water, Gerber System 48 or variant
    By lukelucas93 in forum Items Wanted
    Replies: 0
    Last Post: 16-07-2015, 12:09 AM
  2. Help us with testing, developing.
    By none in forum Plasma Table Machines
    Replies: 0
    Last Post: 15-03-2015, 04:15 PM
  3. Standard cuts for testing a new machine.
    By Saracen in forum Tool & Tooling Technology
    Replies: 6
    Last Post: 22-01-2013, 11:57 PM
  4. What do people use for testing and prototyping ?
    By Fivetide in forum General Discussion
    Replies: 6
    Last Post: 26-09-2012, 03:38 PM
  5. Beta Testing??
    By Jimmybristol in forum General Discussion
    Replies: 14
    Last Post: 18-01-2011, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •