. .
Page 3 of 3 FirstFirst 123
  1. #21
    Hello Im Stoandl from Austria and hope to get support in this thread .
    I use mach3 , CSMIO IP-M and the wireless MPG WHB04B.
    The problem is -when using the MPG - z-axis does not move anymore with the keyboard button (pg-up,pg-down) x-axis and y-axis work as usual with the arrow buttons.
    Does anyone have an idea to solve the issue ?
    thanks Stoandl

  2. #22
    I use the same pendant with mach3 on a mill and have no issues with movement of any axis using the mpg or the keyboard keys
    The mill is controlled through a standard parallel port

  3. #23
    Quote Originally Posted by Stoandl View Post
    Hello Im Stoandl from Austria and hope to get support in this thread .
    I use mach3 , CSMIO IP-M and the wireless MPG WHB04B.
    The problem is -when using the MPG - z-axis does not move anymore with the keyboard button (pg-up,pg-down) x-axis and y-axis work as usual with the arrow buttons.
    Does anyone have an idea to solve the issue ?
    thanks Stoandl
    I have a very similar setup and also have some problems with it. I posted something about two weeks ago describing my problems. I'm not sure that the arrow keys work on my Mach3 screen, but I have never worried about it as I always use the MPG for jogging. I'm not surprised, though - there do seem to be some issues with this particular combination of hardware.

  4. #24
    Quote Originally Posted by Neale View Post
    I have a very similar setup and also have some problems with it. I posted something about two weeks ago describing my problems. I'm not sure that the arrow keys work on my Mach3 screen, but I have never worried about it as I always use the MPG for jogging. I'm not surprised, though - there do seem to be some issues with this particular combination of hardware.
    Dear Neale, thanks for your reply .Seems I have to cope with inconveniences with this hardware combination and future issues , nevertheless I trust in the experts of this forum .

    Regards Stoandl

  5. #25
    Yes, there is a known incompatibility between the CSMIO-IP/M plug-in and the latest versions of Mach3. I am running a slightly older version of Mach3 to avoid the problems which stopped my tool-height setting macros from running correctly. Over the last year or two I have been starting to find one or two other issues which I am still trying to understand but which seemed to arrive when I started using the MPG. Your "jogging" problem is one that I noticed recently but because I do not use the feature I was not sure if it was a real problem or that I had forgotten how the facility worked! I have to say that I do like my MPG and it is always in use for any job I am doing.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pendant controller
    By alboy in forum General Discussion
    Replies: 2
    Last Post: 26-10-2016, 09:01 PM
  2. Replies: 25
    Last Post: 30-08-2014, 07:33 PM
  3. What should a pendant look like?
    By Neale in forum General Electronics
    Replies: 3
    Last Post: 29-08-2014, 11:02 PM
  4. JOG IT Pendant
    By Leadhead in forum Marketplace Discussion
    Replies: 19
    Last Post: 12-11-2013, 05:45 PM
  5. CNC Pendant with 100 MPG
    By Lee Roberts in forum General Electronics
    Replies: 5
    Last Post: 04-03-2009, 06:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •