1. #1
    Hi all,

    Well not being content with my cnc router, just had to add a cnc Co2 laser machine to the stable. I do have a small problem however, surprised eh? The machine is a 10' x 5' beast with servo motors and ballscrew on the Y and X axis. The Y axis is moving smoothly when jogged and stops dead as soon as the jog button is released. The X axis however, seems to ramp up to speed when jogged and also travel on as if not braking when the jog button is released. This is the first time I have had any machine with servo motors so they are a bit of a mystery to me at the moment, hopefully will end up with a better understanding of them soon though :-) I assume it is something in the settings for the servos I assume (probably wrongly). The controller is a Ruida RDC6332M with a Ruida LFS system. Would be grateful if any of you with knowledge of Servo motors could point me in the right direction as to what settings I should be looking for. There is a video of the problem here.

    Cheers guys.

  2. #2
    axis acceleration- in the control not the drive

Similar Threads

  1. PWM Settings
    By Gunar in forum General Electronics
    Replies: 20
    Last Post: 16-02-2017, 11:33 AM
  2. Mach 3 default settings,
    By chris w in forum Artsoft Mach
    Replies: 4
    Last Post: 08-01-2016, 12:54 PM
  3. eBay: SEM SERVO MOTOR SEM MT30 U4-48, LAMBDA psu,s, 160v servo drive
    By deisel in forum Items On eBay UK
    Replies: 0
    Last Post: 29-01-2015, 07:55 AM
  4. Help with settings!
    By Tenson in forum General Discussion
    Replies: 26
    Last Post: 30-09-2012, 10:26 PM
  5. Calculating torque settings for bolts.
    By swarf-boy in forum Machine Discussion
    Replies: 2
    Last Post: 21-12-2010, 11:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •