Thread: Help needed

  1. #1
    Hi. I have just taken delivery of a cnc router. But it was dropped on delivery. I am now getting problems on the y axis. On pressing the move button in mach3 the motor makes a noise and may or may not move the machine. If it does move it starts to go one way and then may start to move the other way. There is only one bull screw on the axis and all the limit switches have been disabled and the soft stops in mach3 are oversize for the bed at the moment. I am not sure how to start the fault finding. The gantry of the machine is very heavy and the bull screw is 30mm x 5 foot. Yet the motor is only small. I am wondering if the motor is at fault being undersize. Where to start. Thanks. Michael

  2. #2
    Pictures would help, What size motors and drives etc.
    ..Clive
    The more you know, The better you know, How little you know

  3. #3
    If you unplug the Stepper Motor you should be able to turn the Ball Screw by hand and detect any tight spots.
    You think that's too expensive? You're not a Model Engineer are you? :D

  4. #4
    Hi. Looks like the stepper motor is at fault. Just removed it and it’s just not turning. The number is. 85bygh450a-06. So I am looking at a replacement motor. If I can find one.

  5. #5
    Quote Originally Posted by terry1956 View Post
    Hi. Looks like the stepper motor is at fault. Just removed it and itís just not turning. The number is. 85bygh450a-06. So I am looking at a replacement motor. If I can find one.
    What makes you think that it is faulty as that is very unusual. can you test it on the other drive, or if you have it disconnected try shorting A+ and A- together then as you turn the motor by hand you should feel some resistance then try it with B+ and B- shorted.
    ..Clive
    The more you know, The better you know, How little you know

  6. #6
    Hi, just an update. A wire inside the motor was damaged. All repaired and working now, thanks for interest.

Similar Threads

  1. help needed with my set up
    By amxen in forum General Electronics
    Replies: 20
    Last Post: 12-07-2018, 11:19 AM
  2. lots of help needed here
    By terry1956 in forum CAD & CAM Software
    Replies: 2
    Last Post: 01-08-2016, 12:34 PM
  3. a little more help needed
    By terry1956 in forum Motor Drivers & Controllers
    Replies: 1
    Last Post: 29-02-2016, 05:52 PM
  4. PSU help needed
    By John11668 in forum General Electronics
    Replies: 7
    Last Post: 04-11-2014, 12:21 PM
  5. PSU wiring help needed
    By Boyan Silyavski in forum General Electronics
    Replies: 7
    Last Post: 25-06-2014, 11:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •