Page 6 of 6 FirstFirst ... 456
  1. #51
    Quote Originally Posted by m_c View Post
    If you've only been taking a light surface cut, then the wear on that cutter would be as expected, especially if chip clearance has been poor along with no lubrication.

    If chips start getting re-cut (I.e. not cleared from the cutter), then in soft materials they will start welding to the cutter. As soon as that happens, your nice sharp edge is now covered by a blunt layer of material, and the problem will compound from there as heat builds up at an ever increasing rate, until something finally fails.

    I never realised you were machining aluminium with that cutter (I'd assumed you were still working with brass), but in aluminium you want polished cutters so there is as little roughness as possible on the cutter to avoid chips sticking (coated cutters are often rougher, but in aluminium coatings make little difference, which is why uncoated polished is usually preferred). You also want a bit lubrication to help stop things sticking. Lubrication can vary from an occasional spray of WD40, to mist, to full flood coolant.

    On something like that bed surfacing job, a light spray of WD40 across the part at the start along with just enough air to clear chips would be more than ample to keep things running smoothly.
    Thanks m_c.

    The brass part was someone else's post in this thread! (it did get a bit confusticated...)

    I need to get some side plates made up to keep the chips and coolant under control.

    The machine has a pipe running down to a small thumbscrew valve with a copper tube going down to the cutter (see attached). If I run compressed air to it, I think it will draw coolant down another tube, plugged in where the red arrow is and make a mist spray.




    Interesting how a buildup of ali on the tip of the tool will erode carbide! I guess there is very high localised heating due to increased friction.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20181116_102722 (2).jpg 
Views:	17 
Size:	354.5 KB 
ID:	25118  

Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. Help with speeds/feeds please?
    By examorph in forum Tool & Tooling Technology
    Replies: 5
    Last Post: 29-01-2017, 01:54 PM
  2. Speeds and feeds
    By eurikain in forum Workshop & Equipment
    Replies: 3
    Last Post: 26-03-2016, 06:00 PM
  3. Feeds and speeds software?
    By Leadhead in forum Computer Software
    Replies: 9
    Last Post: 31-10-2015, 09:34 PM
  4. Feeds and speeds
    By dudz in forum Tool & Tooling Technology
    Replies: 0
    Last Post: 26-08-2013, 11:42 AM
  5. Speeds and Feeds
    By Web Goblin in forum Tool & Tooling Technology
    Replies: 0
    Last Post: 20-09-2012, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •