1. #1
    Hi I hope this is in the right place. I have a small hobby machine, see attached photo. Everything did work and worked well but after a few years of life upheavals it didn't get used. I had to get another PC to run it and have since noticed one of the boards in the control unit does not light up and the machine does not jog. Again see photo, I have yet to test the printer port on the PC and I am thinking of changing the printer cable just to be sure. if there is anything else anyone can recommend I would appreciate it. Thanks.
    ....Sorry photos won't upload.

  2. The Following 2 Users Say Thank You to Cousinit75 For This Useful Post:


  3. #2
    Quote Originally Posted by Cousinit75 View Post
    Hi I hope this is in the right place. I have a small hobby machine, see attached photo. Everything did work and worked well but after a few years of life upheavals it didn't get used. I had to get another PC to run it and have since noticed one of the boards in the control unit does not light up and the machine does not jog. Again see photo, I have yet to test the printer port on the PC and I am thinking of changing the printer cable just to be sure. if there is anything else anyone can recommend I would appreciate it. Thanks.
    ....Sorry photos won't upload.
    Hi and welcome to the forum. I think you might have to make a couple of posts to upload pic. But in the meantime how about giving more info about the machine and controller what operating system on the pc. etc.
    ..Clive
    The more you know, The better you know, How little you know

  4. The Following 2 Users Say Thank You to Clive S For This Useful Post:


  5. #3
    AndyUK's Avatar
    Lives in Southampton, United Kingdom. Last Activity: 6 Hours Ago Has been a member for 2-3 years. Has a total post count of 115. Received thanks 33 times, giving thanks to others 15 times.
    If one board seems suspect, might be worth taking that board out, giving the contacts a clean, and re-seating it.

    Alternatively on the photo side, you could upload to somewhere like Imgur and just post the link to the image.

  6. The Following 2 Users Say Thank You to AndyUK For This Useful Post:


  7. #4
    The PC is running XP and the cnc machine is a desktop 6040z-s65j. If that helps any at all.

  8. The Following 2 Users Say Thank You to Cousinit75 For This Useful Post:


  9. #5
    Quote Originally Posted by Cousinit75 View Post
    The PC is running XP and the cnc machine is a desktop 6040z-s65j. If that helps any at all.
    I have since sourced the manual or this machine and it gives the 3axis controller drive as A39773XB001. the model number on the motor driver board that isnt working is T65-DK . I dont mind i I have to get a replacement board or the one thats not working ,I just want to make sure I get the right one. I have a ew bits o ino on the motors themselves like the voltage and current and it says that it is a 57 type.

  10. The Following 2 Users Say Thank You to Cousinit75 For This Useful Post:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie Machine Build Log (Fancy Machine)
    By Fancy in forum Gantry/Router Machines & Building
    Replies: 2
    Last Post: 18-09-2018, 05:15 PM
  2. Replies: 10
    Last Post: 13-02-2018, 11:45 PM
  3. Replies: 0
    Last Post: 27-09-2017, 11:32 AM
  4. Replies: 0
    Last Post: 18-09-2013, 04:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •