1. #1
    mlemon's Avatar
    Lives in Derby, United Kingdom. Last Activity: 2 Weeks Ago Has been a member for 0-1 years. Has a total post count of 2.
    Could anyone help me to understand why my machine coordinates are not showing zero and on the preview, I'm cutting off the bed of the machine? It never bothered me until yesterday when I messed up a job.

    Uisn vcarve to setup my jobs.

    Thanks in advance.

  2. #2
    Lee Roberts's Avatar
    Lives in Wigan, United Kingdom. Current Activity: Viewing Admin Control Panel Has been a member for 9-10 years. Has a total post count of 2,629. Received thanks 191 times, giving thanks to others 681 times. Made a monetary donation to the upkeep of the community. Referred 9 members to the community.
    Hi,

    Did you manage to get to the bottom of this?
    .Me

Similar Threads

  1. NCStudio Z Axis Limit Reached
    By Josh_BCF in forum Computer Software
    Replies: 1
    Last Post: 16-02-2018, 10:57 AM
  2. Need a copy of Ncstudio .....win xp plz
    By Cooperuter in forum Chinese Machines
    Replies: 0
    Last Post: 26-04-2016, 05:04 AM
  3. New CNC, Anyone know anything about the kew1212
    By petesos in forum Milling Machines, Builds & Conversions
    Replies: 16
    Last Post: 05-04-2014, 10:15 PM
  4. feedtrate on NCstudio for Artcam problem
    By Fivetide in forum Machine Control Software
    Replies: 1
    Last Post: 06-10-2012, 03:18 PM
  5. NCStudio or Mach 3 or something else?
    By Fivetide in forum Machine Control Software
    Replies: 7
    Last Post: 01-09-2012, 04:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •