. .
Page 10 of 10 FirstFirst ... 8910
  1. #91
    Now I have seen the pics, I get the bigger picture. The QTCL BoB is a parallel port BoB - BUT - in this case it is being driven by the PCF08094 which is an ethernet interface.

    You have two options :-

    Set up the Ethernet address as Jazz says (which is the better way to go!)

    or plug the QTCL BoB into your printer port with an appropriate printer cable adapter like this one - If you could find one (I am not selling mine!)
    Click image for larger version. 

Name:	DSCF2124.jpg 
Views:	40 
Size:	346.5 KB 
ID:	26463

  2. #92
    Quote Originally Posted by cropwell View Post
    Now I have seen the pics, I get the bigger picture. The QTCL BoB is a parallel port BoB - BUT - in this case it is being driven by the PCF08094 which is an ethernet interface.

    You have two options :-

    Set up the Ethernet address as Jazz says (which is the better way to go!)

    or plug the QTCL BoB into your printer port with an appropriate printer cable adapter like this one - If you could find one (I am not selling mine!)
    Click image for larger version. 

Name:	DSCF2124.jpg 
Views:	40 
Size:	346.5 KB 
ID:	26463
    The printer port connects to the PCF08094 board - which then connects to the Bob via a ribbon cable ( This is how it was when I bought it and worked).

    So are you saying to unplug the ribbon cable that currently connects the print port to the PCF08094 board and connect it directly to the bob?

    I have uploaded a video which mite make things clearer



    Sent from my iPhone using Tapatalk

  3. #93
    Quote Originally Posted by JAZZCNC View Post
    Ok nowhere do I see a Parallel port cable but I do see an Ethernet Cable going to what looks like a Controller board with ribbon cables going to Breakout board so are you sure it's using Parallel port.?
    If it's using Ethernet then it won't work untill you set the Ethernet address and it would be Dead just like your experiencing.!
    One of the ribbon cables connects to the parallel port. The Ethernet cable runs to the control panel on the front of the machine - the board the Ethernet cable comes from is
    PCF08094 DS0809
    EAST CRYSTAL Rev:1.0

    And the one below it which connects to the parallel port is
    PCF 07483
    EAST CRYSTAL Rev1.1
    Ds0807

    Click image for larger version. 

Name:	IMG_0556.JPG 
Views:	41 
Size:	82.2 KB 
ID:	26646


    Sent from my iPhone using Tapatalk
    Last edited by IhateDoug; 21-10-2019 at 03:14 PM.

  4. #94
    Quote Originally Posted by paulus.v View Post
    No. Unless you really want/need to make an upgrade. I doubt you have fried your motor drivers.

    Could you start again troubleshooting the signal, starting from your computer?

    First measure the parallel port pin output voltages to see if mach3 outputs signal when you send commands and if this signal is 0-5 volt. If not, there's a problem on the computer side. It could be mach3 parallel port driver, computer power management, bios settings.

    If mach3 is transmitting and receiving 5v signal through the parallel port then most probably the BoB is the problem.

    If you need more detailed assistance in checking the signal I can try to give you a step by step guidance.
    Checked and mach3 is sending 5v through the parallel port


    Sent from my iPhone using Tapatalk

  5. #95
    Seems itís the breakout board - I bought a cheap one + new drivers - Am having trouble wiring it however there is life, spindle comes on when powered (canít turn off, can control the speed via the inverter and thatís it and z axis moves up (both keys make it go up), the limit switches are now showing in the diagnostics page and if I home the machine it seems to move in all directions - Estop switch is broken and Will be replacing and the estop button in Mach3 doesnít stop it - so I quickly pulled the power shortly after it started moving, but seems like it moved in all directions.




    How I wired it

    Click image for larger version. 

Name:	Untitled-1.jpg 
Views:	39 
Size:	153.0 KB 
ID:	27352


    Sent from my iPhone using Tapatalk

Page 10 of 10 FirstFirst ... 8910

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. syil x4
    By geoff in forum Machine Discussion
    Replies: 8
    Last Post: 30-11-2016, 06:35 PM
  2. FOR SALE: For Sale Syil X7 plus CNC Milling machine
    By dpcwright in forum Items For Sale
    Replies: 1
    Last Post: 13-09-2015, 01:27 PM
  3. Syil x4 or x5 as CAD/CAM training 4 axis CNC machine ???
    By towdi.arek in forum Marketplace Discussion
    Replies: 3
    Last Post: 20-07-2013, 06:26 AM
  4. What i am doing wrong with mach3?? trying to config machine.
    By scnc in forum Artsoft Mach (3 & 4)
    Replies: 39
    Last Post: 31-01-2013, 04:01 AM
  5. thinking about this Syil X5plus CNC Milling Machine with 4th Axis
    By Dellboy in forum Marketplace Discussion
    Replies: 8
    Last Post: 22-04-2012, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •