Hi all, I have my new 6040 all up and running and have cut my first project! One annoyance is that every time I start Mach3 I have to enter the spindle speed into mach3 in the Spindle Speed box on the main screen. Otherwise the spindle will not control from Mach3 or G-Code

Is there anyway of setting this in the configuration so I don't have to do it each time?

I have tried entering S24000 in General Config - Initialisation String but this doesn't have any effect.