. .
Page 1 of 8 123 ... LastLast
  1. #1
    Click image for larger version. 

Name:	IMG_20201019_125312.jpg 
Views:	94 
Size:	119.4 KB 
ID:	29001
    Click image for larger version. 

Name:	IMG_20201019_125351.jpg 
Views:	83 
Size:	143.2 KB 
ID:	29002
    Dummy back in, a new day, so I will try and post some pictures, my questions are
    1 can I wire home switches to this pub and if so where
    2 corresponding to the hole marked Probe on the back of the case there is some empty holes on the PCB marked Probe, can I solder a socket for one on it and will it work, looking at the underside of the board there is not any tracks from these holes to any components
    3 will I need to alter the switches on the units marked XYZ?
    Regards Richard
    Last edited by RichardR; 19-10-2020 at 04:41 PM.

  2. #2
    Richard. I think you will need to post a better picture as it seems to be out of focus and for me it is impossible to read anything on it .

    Can you post a bigger pic. from the top and bottom?

    Just noticed you have started another post this makes it confusing for people to follow please keep all the questions in one place.
    ..Clive
    The more you know, The better you know, How little you know

  3. #3
    Sorry for starting another post but it was the only way I could post a picture, as it does not seem to give me the option of how to post another picture on a reply, I can take a better picture with my camera then transfer to the computer to post it, but can you tell me how to actually post a picture without starting a new thread?

  4. #4
    Have you tried the advanced tab?
    ..Clive
    The more you know, The better you know, How little you know

  5. #5
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 6-7 years. Has a total post count of 1,127. Received thanks 160 times, giving thanks to others 52 times. Referred 1 members to the community.
    Re. Clive - Yes, the picture of the top of the board is particularly bad. Also, agreed with post-in-one-place, but we're here now so let's move onwards.

    OP: You have to acknowledge the image is difficult to interpret, but we can deduce the following:-

    It's a parallel port interface (the big black 25W connector on the left of the image as viewed). That immediately gives us options in terms of a replacement BoB, if necessary, although the board looks to be rather compact - we can't tell if a replacement board would actually physically fit, but we can play with that with a better photo.

    If I take my glasses off, the image swims into... less focus... okay, worth a try. But, I have to admit that the connectivity to the board appears just to be power (lower right) followed by 4-axis drivers (the four four-wire interfaces above that). And NOTHING ELSE?! The circuitry around the lower-right connector I would guess to be a local 5V logic supply for the board (hmmm, maybe... pretty heavy duty if it is), and board silkscreen printing appears to show a power jack (not fitted), some jumpers - not fitted (although there's a two-pin jumper fit, but can't read the silkscreening around that). What isn't evident are the usual 5x digital inputs - used for E-Stop/Probe/X-Limit/Y-Limit/Z-Limit (conventionally, although can be used for practically any function). Nor any suggestion of the usual opto-isolated inputs to support these.

    We do need a better image and to understand how much you're prepare to play with this. I'm half guessing (through squinted eyes) that the board does not support additional inputs, as would be required for the limit switches. A cheap Chinese BoB will likely work well (if we can work out the pinouts for compatible connectors to the existing wiring looms), and would cost less than a tenner, and give you a more conventional interface. That would work almost as a plug-and-play swap for the existing board - though you'd have to map the new input(s) through onto Mach3/whatever-you-use. It's an option.

    For now though - as much as a buggeration as it is - clear photos would really help.

  6. #6
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 6-7 years. Has a total post count of 1,127. Received thanks 160 times, giving thanks to others 52 times. Referred 1 members to the community.
    Click image for larger version. 

Name:	Screenshot 2020-10-19 at 18.25.36.png 
Views:	31 
Size:	52.9 KB 
ID:	29004

    Crude arrow pointing to where you attach a photo.

  7. #7
    This is about as good as I can get, I hope this works

    Click image for larger version. 

Name:	PXL_20201019_170954676.jpg 
Views:	81 
Size:	331.7 KB 
ID:	29005
    Click image for larger version. 

Name:	PXL_20201019_171002563.jpg 
Views:	59 
Size:	194.1 KB 
ID:	29006
    Click image for larger version. 

Name:	PXL_20201019_171026978.jpg 
Views:	62 
Size:	122.0 KB 
ID:	29007
    Click image for larger version. 

Name:	PXL_20201019_171106356.jpg 
Views:	64 
Size:	154.8 KB 
ID:	29008

  8. #8
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 2 Hours Ago Has been a member for 6-7 years. Has a total post count of 1,127. Received thanks 160 times, giving thanks to others 52 times. Referred 1 members to the community.
    Perfect. However the connectors that you need are not fit to board - just the solder pads for them. That's not bad, it's 10 minutes work to add the connectors if you want to persue this. My question - how's your soldering?

    erm, just a point - the 25W connector is missing it's shroud (steel "D" shaped form that surrounds the pins) - is that still attached to the case?

  9. #9
    My soldering is near on perfect, I have Two temp controlled, fine tip irons, heat sinks etc., just lacking the electronics capability, but was a white goods and small appliance repair person for 50 years, so I can do as I am advised so long as I have some sort of diagram to follow

  10. #10
    The two pin E stop plug is in the loom, I had to unplug it to pull the pcb out

Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Usb controller
    By pemmott in forum Artsoft Mach (3 & 4)
    Replies: 3
    Last Post: 02-12-2019, 07:34 PM
  2. 6040Z USB connection issues
    By rogw in forum Chinese Machines
    Replies: 8
    Last Post: 01-08-2019, 08:30 PM
  3. CNC 6040z USB z-axis
    By Sashido in forum Chinese Machines
    Replies: 19
    Last Post: 26-03-2018, 09:46 AM
  4. 6040Z USB CNC - USB port not recognised.
    By Roy in forum Chinese Machines
    Replies: 6
    Last Post: 20-11-2017, 01:15 AM
  5. Replies: 46
    Last Post: 26-04-2016, 12:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •