. .
  1. #1
    Long story short(ish)
    I have an 80W Chinese laser cutter that I was given for free. Came with all sorts of issues including some random firing and cutting when the lid was open!
    I replaced the DSP, PSU and steppers and it was working great.
    It was in an outside workshop and when I moved I had a guy with a Hiab crane, lift it over the back wall.
    Unfortunately he did not strap it well enough and dropped it. Miraculously the tube survived and the only damage seemed to be to the enclosure.
    When I got it in the new workshop I plugged it in and the RCD tripped. Found out that everything works, except when the PSU is connected it trips.
    Wiring looks good, no shorts or anything.
    The RCD is only a 10amp, does anyone know how much a power supply like this would draw on start up?
    Would replacing it with a larger breaker help, if so is it okay to do that or would an electrician have to look at the wiring first?

  2. #2
    You could be suffering from a switch-on transient surge tripping the breaker on overcurrent or the RCD could be tripping due to earth leakage rather than excessive current, possibly through a mains input filter on the PSU. Both can be purely transient problems at switch-on and changing to a slower responding RCD designed for the job may help. Others on the forum may have more experience of exactly what you would need.
    Engineering is the art of doing for ten shillings what any fool can do for a pound.
    Wellington.

  3. #3
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 6-7 years. Has a total post count of 1,126. Received thanks 160 times, giving thanks to others 52 times. Referred 1 members to the community.
    Please don't overside the RCD - there's no reason for this device, if working correctly, to pop a 10A RCD. If you want to follow that solution use a 6" nail instead.

    I'm taking you at your word that the fault has been localised to the PSU - get that out of the unit.

    Eyeball the feeds to the tube - check no debris or shorts to case.

    Eyeball the PSU for debris.

    Slave the PSU to a separate mains feed. First with the chassis earthed, then - carefully - without it earthed. That'd confirm any earth leakage through damage to either PSU or PSU enclosure.

    Work safely!, 30kV at 30mA can end a life.

    EDIT: I once popped a pipe off the tube and pissed water throughout the enclosure. Is there any chance of any residual water in the cooling jacket have been displaced into the enclosure?

  4. #4
    Thanks for the replies.
    After returning to the workshop I realised that I had the machine plugged into a plug socket that is on the lighting ring and not into a socket on the power ring.
    This ring has a 20amp fuse and when i turned on the machine it did not pop the breaker.
    Previously when it was tripping the PSU was connected by only the L N and earth, I had disconnected the tube and taped up the wires with HV insulating tape.
    Obviously I want this to be safe, would you still recommend removing the PSU and testing with the separate mains feed?

  5. I had disconnected the tube and taped up the wires with HV insulating tape.
    Insulating tape will not be good enough for 20,000V it will flash through it.
    ..Clive
    The more you know, The better you know, How little you know

  6. #6
    I used this tape...
    https://uk.rs-online.com/web/p/self-...tapes/1921605/
    Good for up to 69kV apparently

  7. #7
    Doddy's Avatar
    Lives in Preston, United Kingdom. Last Activity: 3 Hours Ago Has been a member for 6-7 years. Has a total post count of 1,126. Received thanks 160 times, giving thanks to others 52 times. Referred 1 members to the community.
    Read your data sheets. Enough turns of tape will be okay, particularly if you stretch it.

    If your machine is working without tripping the RCD then my concern of earth leakage is void - Go for it.

    My earlier recommendation of removing to PSU was my experience with a K40 laser was the enclosure was a terrible place to work with EHT - enough "woah!" moments for someone as lazy as me to even remove the PSU from the enclosure to dry it off.

  8. #8
    It might have been due to the mains input filtering on the PSU - I had a similar problem when I commissioned my CNC, it was only taking about 6A @ 230V but was tripping a 63A breaker every time I switched it on . Solution was to replace the RCD with a type F device of the SAME rating, these are less susceptible to switch on surge and HF current draw whilst still providing earth leakage safety.

  9. #9
    I've seen recommendations to remove the EMC filter from the mains input on a VFD in this kind of situation - it's the actual EMC filter that generates out-of-balance live/neutral currents that trip the RCD, rather than any actual switch-on surge tripping the over-current part of the RCD. Depends on the size VFD you're switching, I guess.

  10. #10
    The issue would seem to be the 2 poles of the power switch not contacting exactly simultaneously on switch-on, hence there's an imbalanced current surge going into the filter caps. With all the switch mode supplies in my control box I reckon there were probably 4 sets of EMI filters in my control cabinet, not just the VFD, even with the VFD isolated it would still trip out 2 times out of 3. Apart from the ball-ache of trying to bypass all the filters I'd rather install the correct RCB and keep the filters in as I have other EMI sensitive gear in my workshop, and like to listen to the radio as well!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Redsail M500 mini laser engraver needs a new laser tube ???
    By shindax in forum Laser Machines & Building
    Replies: 4
    Last Post: 12-10-2019, 02:21 PM
  2. VFD Tripping an RCD
    By Washout in forum Spindles & Drive Motors
    Replies: 13
    Last Post: 04-09-2017, 02:07 PM
  3. RCD tripping
    By Saracen in forum General Electronics
    Replies: 6
    Last Post: 22-01-2017, 12:52 AM
  4. RCD tripping
    By motoxy in forum General Electronics
    Replies: 4
    Last Post: 23-02-2013, 09:36 PM
  5. VFD (?) tripping RCD
    By Jonathan in forum Spindles & Drive Motors
    Replies: 22
    Last Post: 03-12-2011, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •