. .
  1. #1
    Good Day All,

    Sorry If this is in thr wrong section.

    I have a home built CNC router running mach 3. Was built in 2011.

    Long story short.... Left machine running a finishing pass on some vacuum forming molds came back once finished and the spindle was sitting very randomly spinning in a none natrul way. https://youtube.com/shorts/OUIfTT_EAKI

    Parts I have changed thus far....

    A new pmdx 126 and 107 board have been fitted.

    If any one can shed any light onto this i will be greatful as you all know, Its an expesive table if its not cutting.

    Thank you in advance

    regards Tom

  2. #2
    Have you checked for a broken connection at the spindle or somewhere along the cable where it gets a lot of flex
    ..Clive
    The more you know, The better you know, How little you know

  3. #3
    If i had enabled the spindle and it was doing that i would understand wiring but thats only just enabling Mach 3 before its referenced,

  4. #4
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 10 Hours Ago Forum Superstar, has done so much to help others, they deserve a medal. Has been a member for 9-10 years. Has a total post count of 2,755. Received thanks 334 times, giving thanks to others 8 times.
    What actually switches on/tells the VFD to power the spindle?
    BOB output? via a relay? MODbus? ??
    Avoiding the rubbish customer service from AluminiumWarehouse since July '13.

  5. #5
    I have a PMDX 126 (BOB) then a PMDX 107 options card that controls the VFD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Import vat issue!
    By marbles in forum Marketplace Discussion
    Replies: 5
    Last Post: 13-11-2018, 03:00 PM
  2. Arc movement issue
    By lukecnc2012 in forum Metalwork Discussion
    Replies: 4
    Last Post: 09-08-2015, 06:15 PM
  3. Porter Cable 22-7519-60 Router Motor Issue
    By kully in forum Porter Cable Routers
    Replies: 4
    Last Post: 12-05-2015, 12:07 PM
  4. THC Setting Issue?
    By Davek0974 in forum Plasma Table Machines
    Replies: 8
    Last Post: 17-10-2014, 06:53 AM
  5. Spartan Router - Head drop issue
    By Abstract in forum Gantry/Router Machines & Building
    Replies: 6
    Last Post: 29-09-2014, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •