. .
  1. #1
    When changing file and tool I selected “Save parameters” but the WinPC-NC software lost the zero and I didn’t spot it on-screen. Before I could hit the red button the machine had moved in X and Z and embedded the cutter (8mm up cutter) into the Nylon 66 I was machining.

    I have now made a note to move to X/Y zero BEFORE changing file/tool and to check the zero on-screen after loading a new file.

    However, the crash resulted in a VERY noisy X axis. I greased both lead screws and rails and exercised the X axis with several long manual moves. This caused things to quieten down a lot.

    However, there is still a lot of X axis noise when doing positioning moves and when homing. The problem is worst at the home position and less when closer to the stepper motors.

    I have made a video showing the problem – you can hear the different noises.

    www.bitbarn.co.uk/images/x_axis_problem_1280.wmv

    The stepper motors seem fine – they are moving perfectly then the gantry is close to them.

    The problem gets worse the further the gantry moves away from the motors.

    I know, I should do my work closer to the motors – but the home position is at the opposite end (for reasons I don’t understand) so I normally work there.

    The question is: what to look at - and how?

    Any suggestions would be gratefully received.

    Note: I have been very happy with this machine in the few years I have had it.

  2. #2
    Solved!

    Thanks to Philip at Prototools for a procedure to solve the problem.

    1) Rapid move the X axis until close to (but not touching) the motor mounts. (The opposite end to the home location.)

    2) Slow jog until one of the stepper motors stalls (it "clicks").

    3) Continue jogging until the second motor stalls.

    In my case, the far stepper stalled while the linear bearing on the near side was about half and inch from the mount. I continued the jog until the near motor also stalled.

    Result? Silky smooth movement returned! Happiness all round!

    Thank you Philip!

  3. The Following User Says Thank You to mikelake For This Useful Post:


  4. #3
    If only everyone was like you Mike, and took the time to update their threads with solutions they have found elsewhere or by themselves, in order to possibly help others who might experience a similar problem in future.

    Thank you MikeLake!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heiz High Z 1000 T Z axis rigidity
    By planttec in forum Heiz CNC Routers
    Replies: 0
    Last Post: 14-10-2020, 07:28 AM
  2. Replies: 3
    Last Post: 17-11-2015, 08:52 AM
  3. NEW MEMBER: Beginning machine shop needs help with CNC Step High Z S400 Problems
    By NorthernLightsMachines in forum New Member Introductions
    Replies: 2
    Last Post: 24-07-2011, 08:41 AM
  4. CNC-Step High-Z S-400 or Marchant Dice MDL-2-TR ?
    By No1_sonuk in forum Marchant Dice Machines
    Replies: 10
    Last Post: 20-04-2009, 11:39 AM
  5. CNC-Step High-Z S-400 or Marchant Dice MDL-2-TR ?
    By No1_sonuk in forum Heiz CNC Routers
    Replies: 10
    Last Post: 20-04-2009, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •