1. #1
    Hello, i've run into a bit of a problem with my machine

    i have 2 steppers running the X axis and for some reason one of them keeps changing direction.

    both drivers are conected to the same axis output on my system4 board??

    also the direction LED dosn't come on???

    could having unscreened wire be the culprit? any advise apreciated:question:

  2. are the drivers opto-isolated from the system4 board? How are they connected?

  3. #3
    i have two DRV25PS boards wired straightto a ext.module.

    i've picked up some sheilded wire today anyway and i'm going to re wire the lot just in case

  4. #4
    panic over, it was a loose wire

  5. Loose wire and no damage done, you "lucky" "lucky" boy! lol

Similar Threads

  1. Am I heading in the right direction?....
    By Lloyd in forum Gantry/Router Machines & Building
    Replies: 24
    Last Post: 24-06-2014, 08:09 PM
  2. x-axis on Orac losing direction
    By asto in forum Motor Drivers & Controllers
    Replies: 3
    Last Post: 29-03-2013, 12:22 AM
  3. Geckodrive - The G215 Step and Direction or VCO
    By Lee Roberts in forum Motor Drivers & Controllers
    Replies: 0
    Last Post: 31-03-2012, 09:42 PM
  4. NEW MEMBER: New Member, saying Hello and hoping for direction
    By GMNOCNC in forum New Member Introductions
    Replies: 0
    Last Post: 07-03-2011, 10:50 AM
  5. Reversing motor direction in Mach3
    By bruce_miranda in forum Artsoft Mach
    Replies: 2
    Last Post: 16-11-2008, 05:54 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts