Page 2 of 2 FirstFirst 12
  1. sounds like you're missing an enable somewhere... when you power up can you turn the motor shaft by hand or is it locked? you shouldnt be able to turn it if the motor is powered up right... (assuming you can turn it when its not powred!)

    see the note on charge pump and enable on page 4 of the System4 manual. Have you permanently enabled it, or have you configured a chargepump in Mach3?

  2. #12
    Your a star, I missed that one, I now have the red enabled led on, 4 direction led's and the motor will not turn by hand, still no direction turns from motor through mach3 but we are getting closer.
    Many thanks so for.

  3. #13
    motor still refuses to turn so tried a different motor this time one with only 4 wires, just the same, motor locks up with power on, when I test with jog you can feel it move 1 step and thats it.

  4. 1 step.... suggest you check step and direction are not swapped over...

  5. The Following User Says Thank You to irving2008 For This Useful Post:

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Plasma Attempt #2
    By Robin Hewitt in forum DIY Plasma Build Logs
    Replies: 21
    Last Post: 02-09-2012, 07:05 PM
  2. ok, first attempt using sketchup 8
    By deannos in forum Gantry/Router Machines & Building
    Replies: 89
    Last Post: 25-08-2012, 02:00 PM
  3. BUILD LOG: My first attempt.... 8 x 4
    By trounce in forum DIY Router Build Logs
    Replies: 0
    Last Post: 18-10-2011, 10:31 AM
  4. BUILD LOG: My First Attempt Of A CNC
    By AdCNC in forum DIY Router Build Logs
    Replies: 61
    Last Post: 21-10-2010, 02:55 PM
  5. FeatureCam - first attempt
    By HiltonSteve in forum CAD & CAM Software
    Replies: 0
    Last Post: 01-09-2009, 06:46 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts