1. #1
    Hi All

    I am new on here, and have just bought a Warco 220 lathe, but when i turn it on the motor runs for abOut 4 mins then stops, its getting very hot:confused: not sure whats wrong, this Has had very little use. Any one got any ideas please?

    Thanks Richie( WIGGY)

  2. #2
    If it's a split phase model it sounds like the centrifugal switch is not letting go the starter windings.

    Any chance of any pics of the motor and wiring diagram ?
    John S -

  3. #3
    Hi John
    as soon as i get home tomorrow will take some and post, i hope it easy to do on here?

    Thanks for a fast reply.


  4. #4
    Hi John

    Pictures below. One is of the motor box casing, two of wiring diagrams in the book, and then the rest are of the control box and inside the motor square box. If I post too many pictures on here, someone please tell me.


    r-wignall (at) sky.com

    Last edited by irving2008; 07-09-2010 at 08:17 PM. Reason: despam email addy

  5. Richie,

    I would have said the same as John.. if you look in the first pic you'll see the switch JohnS refers to, betwen R1 and R2. If you disconnect the wiring to terminal W2 in the motor box you should find that the motor will start off load (you may need to spin it by hand) and will run without overheating. If thats the case then the centrifugal switch needs overhauling. Possibly the contacts have welded...

  6. #6
    Thanks for reply, is their only one W2 wire? also were abauts is the switch located?


    p.s is the top diagram, 1 phase, and the under it 3phase (in the first picture)?

    also i have a black & blue wire lose in the starter box?
    Last edited by wiggy; 07-09-2010 at 08:44 PM. Reason: more added

  7. Can you take a close up of the motor box so the wiring can be traced.... or draw it out... its hard to see what goes where from the photo. The switch is internal to the motor, usually mounted inside the rear casing behind the rotor slip rings

  8. #8

    hows this one? if no good will take more tomorrow.

    Thanks again.

  9. In the two wiring diagrams in you 1st photo they represent wiring configuration for forward and reverse operation. You have six terminal U1, U2, V1, V2, W1, W2... but its hard to tell which is which in the photo. I am guessing the big wire coming in from the left is the mains in as it has an earth connection but its hard to see which terminals the L and N go to. The two wires coming in from the RH side are the two capacitors Cp and Cn; Cp is the run capacitor and Cn the start one. Again its hard to tell where the wires go...

Similar Threads

  1. Warco WM16 Mill - Conversion to AC motor with VFD
    By birchy in forum Milling Machines, Builds & Conversions
    Replies: 14
    Last Post: 27-06-2014, 03:48 PM
  2. Problems with spindle / motor
    By scnc in forum Routers, Spindles & Controllers
    Replies: 1
    Last Post: 15-01-2013, 12:39 AM
  3. Conect lathe stepper motor ID
    By Rabs in forum Stepper & Servo Motors
    Replies: 8
    Last Post: 25-08-2012, 11:25 PM
  4. FOR SALE: (G0704 SPG 2217 Champion 20V Mill Warco WM 16) DC motor
    By fragger6662000 in forum Items For Sale
    Replies: 0
    Last Post: 09-10-2011, 04:59 PM
  5. Spindle motor problems
    By geoffby in forum Motor Drivers & Controllers
    Replies: 11
    Last Post: 07-11-2010, 07:25 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts