Page 10 of 13 FirstFirst ... 89101112 ... LastLast
  1. #91
    well it turns out it was the board!!!!! i bought a board with 4 axis 3A that turned up today, pluged it in sorted it out and all work as it shoud.
    the 3 axis board the y axis just stopped working so am on with getting it replaced.
    there is no such thing as a stupid question, just stupid answers !!!!

  2. #92
    Oops double post.

  3. #93
    Hmm, nobody noticed my post #86...

    Quote Originally Posted by M250cnc
    In my machines i use 10 microsteps so the formula is 200 x 10 = 2000 / 5 = 400 steps per rev
    I think you meant steps per mm there. Little misleading - implies that 200*10 = 400 but maybe that's just me being pedantic.

    What was wrong with the board? Missing lots of steps?

  4. #94
    "What was wrong with the board? Missing lots of steps?"
    dont know mate just was not playing the game, when i set 320 steps it just span like 12 revs and was set to 1/8 on the board.
    there is no such thing as a stupid question, just stupid answers !!!!

  5. #95
    well thanks to you guys i got the z axis up and running

    the last cut on my motor boss and a look at my workshop


    i have drilled thousands of holes, but my first cnc drilled hole was amazing.
    you guys that have got it all sorted must orgasm every time you start a job :rofl:


    when the motor is not moving is it supposed to make a noise?
    if not why is mine and how do i stop it!!
    there is no such thing as a stupid question, just stupid answers !!!!

  6. #96
    Quote Originally Posted by h4ppy-chris View Post
    when the motor is not moving is it supposed to make a noise?
    if not why is mine and how do i stop it!!
    Good to see you've got it working :) I did the same video/test as you did...

    http://www.youtube.com/watch?v=Am1rM...eature=related

    That was a long time ago now!

    If I recall correctly my motors make a highish pitched noise when stationary - quiet though.

  7. #97
    so it's normal and doing no damage ?
    there is no such thing as a stupid question, just stupid answers !!!!

  8. #98
    Quote Originally Posted by h4ppy-chris View Post
    so it's normal and doing no damage ?
    I think it's fine but I may be wrong! Not a loud noise?

    The steppers will make nice noises when they're moving.

  9. #99
    its a high pitched sound that changes when you jog it on, at certain ponts it stops!
    there is no such thing as a stupid question, just stupid answers !!!!

  10. #100
    when i came to take the x axis of it gets this far (see pic) and stops.
    is there some thing i need to remove?


    Click image for larger version. 

Name:	DSC_3539.JPG 
Views:	184 
Size:	434.0 KB 
ID:	3624
    there is no such thing as a stupid question, just stupid answers !!!!

Page 10 of 13 FirstFirst ... 89101112 ... LastLast

Similar Threads

  1. Well here we go again, start another build
    By D-man in forum Gantry/Router Machines & Building
    Replies: 5
    Last Post: 22-01-2014, 09:59 AM
  2. Build log when to start posting on this site
    By ramsbury in forum General Discussion
    Replies: 6
    Last Post: 15-01-2014, 10:43 AM
  3. NEW MEMBER: Hello all, finally ready to start a build log.
    By Iwant1 in forum New Member Introductions
    Replies: 11
    Last Post: 25-12-2012, 06:03 PM
  4. A few questions before I start my build
    By eclassic in forum General Discussion
    Replies: 0
    Last Post: 11-07-2011, 10:54 PM
  5. NEW MEMBER: Were do I start?!
    By tonygagey in forum New Member Introductions
    Replies: 4
    Last Post: 07-08-2010, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •