Page 11 of 13 FirstFirst ... 910111213 LastLast
  1. #101
    Quote Originally Posted by h4ppy-chris View Post
    when i came to take the x axis of it gets this far (see pic) and stops.
    is there some thing i need to remove?


    Attachment 3624
    That looks about as far as my milling machine will go. That's probably your maximum travel?
    Unless there's something in that T slot on the front of the bed getting in the way...I had that happen.

  2. #102
    Oh wait. I might have misunderstood you. Are you trying to get the bed off completely? If so I'm not sure, mine just came off when I removed all the relevant bolts. I was going to scrape it...

  3. #103
    yeh just want to take it off but can't see whats stopping it.
    there is no such thing as a stupid question, just stupid answers !!!!

  4. #104
    C_Bubba's Avatar
    Lives in LaGrange, GA USA, United States. Last Activity: 22 Hours Ago Has been a member for 7-8 years. Has a total post count of 77. Received thanks 11 times, giving thanks to others 1 times.
    remove the gib strip so you can lift the table a bit and slide it over the X axis nut.
    Art

    AKA Country Bubba
    (Older than Dirt)

  5. The Following User Says Thank You to C_Bubba For This Useful Post:


  6. #105
    thanks mate :)
    there is no such thing as a stupid question, just stupid answers !!!!

  7. #106
    only got the z axis working at the min but it helps a lot


    and then there is this lol
    Last edited by h4ppy-chris; 18-01-2011 at 10:00 PM.
    there is no such thing as a stupid question, just stupid answers !!!!

  8. #107
    YEEEEEHAAAAAWWW!!!!!!
    yes it does beat holding the motor chris but you had two hands free, you could have held on to the Y stepper and had some of that 3 axis Action :)

  9. #108
    steady cowboy 1 step at a time lol
    there is no such thing as a stupid question, just stupid answers !!!!

  10. #109
    useing Z & X to make the X axis motor mounting plate :naughty: its a fantastic buzz watching my mill slowly come to life

    there is no such thing as a stupid question, just stupid answers !!!!

  11. #110
    Nice - almost there!
    Have you got a photo of the motor mount?
    Did you use backlash compensation in that video?

Page 11 of 13 FirstFirst ... 910111213 LastLast

Similar Threads

  1. Well here we go again, start another build
    By D-man in forum Gantry/Router Machines & Building
    Replies: 5
    Last Post: 22-01-2014, 09:59 AM
  2. Build log when to start posting on this site
    By ramsbury in forum General Discussion
    Replies: 6
    Last Post: 15-01-2014, 10:43 AM
  3. NEW MEMBER: Hello all, finally ready to start a build log.
    By Iwant1 in forum New Member Introductions
    Replies: 11
    Last Post: 25-12-2012, 06:03 PM
  4. A few questions before I start my build
    By eclassic in forum General Discussion
    Replies: 0
    Last Post: 11-07-2011, 10:54 PM
  5. NEW MEMBER: Were do I start?!
    By tonygagey in forum New Member Introductions
    Replies: 4
    Last Post: 07-08-2010, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •