1. #1
    I seem to have created 2 blogs instead of adding another blog entry
    how do I rub it better, please?
    there are 10 sorts of people in the world
    them as understand binary
    and thems as doesn't

  2. I think you need to press the +Create New Post button when you are viewing the blog page. If you press it at the <user> level of the blog it creates a new Blog. So far you have two blogs, the first having a comment which was your intended second blog...

  3. #3
    ok I think
    if you can delete the 2nd blog for me (or is that something I can do too?)

    oh and thanks for the rapid response!

    oops now I have three blogs
    so that didn't work
    er help!
    there are 10 sorts of people in the world
    them as understand binary
    and thems as doesn't

  4. ok, scrub that...it didnt work as I expected... I'll need to talk to Lee... it seems that each user has one blog - so you can't have a 'My project #1' blog and a 'My project #2' blog. I dont know if you can set custom categories (I can but that might be because i am an admin). If you can, you could create 'project 1' and 'project 2' categories and classify them accordingly.

  5. #5
    er
    I only want 1 blog, but I want to add (sorta aily - ok sporadic) entries to it
    comments get indented so will disappear!

    I'll hold off until Lee sorts it out!
    there are 10 sorts of people in the world
    them as understand binary
    and thems as doesn't

  6. Then just keep posting at the top level... you now have 1 blog, three entries and the first entry has a comment... I'll delete the comment and the test entry. If you want to make different parts of your one blog viewable as a single stream make sure all the titles have a common element e.g. Build log - day 1, Build log - day 3, etc... then you and others can search on 'Build log'

  7. #7
    that would be good if you could please :)
    there are 10 sorts of people in the world
    them as understand binary
    and thems as doesn't

  8. #8
    I was talking with Lee last night about the blogs, seems to be a glitch at least with moderators tools and I think he's looking into it.

    If you can you see a small pencil icon beside the title of the blog? clicking that will allow you to edit the text you've already entered... Then there's a load of stuff under blog settings I hadn't noticed before too..

Similar Threads

  1. NEW MEMBER: New to the forum & cnc
    By elvis in forum New Member Introductions
    Replies: 0
    Last Post: 28-01-2013, 12:52 AM
  2. NEW MEMBER: New to forum.
    By N Holmes in forum New Member Introductions
    Replies: 0
    Last Post: 19-01-2013, 10:02 AM
  3. Forum Rules
    By irving2008 in forum Opportunities Available & Sought
    Replies: 0
    Last Post: 10-02-2011, 06:46 PM
  4. NEW MEMBER: Hello Forum
    By MickG in forum New Member Introductions
    Replies: 2
    Last Post: 22-08-2010, 10:04 PM
  5. NEW MEMBER: hello forum
    By quicksnail in forum New Member Introductions
    Replies: 1
    Last Post: 22-08-2010, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •