Thread: Forum Slow

  1. Is it just me (over 3 different links) or is the forum very slooooooow.

  2. #2
    Seems ok at the moment but it is quite slow sometimes.

  3. True it's not too bad today - although a little ... 'clunky'. Last night it was taking an age (minutes rather than seconds) to load a page of forum threads. My impression since I joined is that it's one of the slowest forums I've subscribed to - often just too slow to bother with. Sorry if that sounds ... err ... ungrateful - really I was just wondering if others find it slow and if they do, if something could be done.

  4. I am also finding the site quite painfull the last few weeks.

    A quick look seems that the site is hosted by, so a US firm but I can not confirm where the server is located.

    At time of posting both mediatemple and mycncuk have a ping of around 200ms, where a ping from the bbc is around 30ms.
    "If first you don't succeed, redefine success"

Similar Threads

  1. Need to slow down a signal due to Safe Torque Off alarm
    By corkcnc in forum General Electronics
    Replies: 0
    Last Post: 04-06-2014, 10:35 PM
  2. Machine Slow on Curves
    By swisscheese in forum Computer Software
    Replies: 31
    Last Post: 11-04-2014, 11:49 PM
  3. NEW MEMBER: New to forum.
    By N Holmes in forum New Member Introductions
    Replies: 0
    Last Post: 19-01-2013, 09:02 AM
  4. Help! Steppers losing steps and making a racket under slow feed..
    By fasteddy in forum Stepper & Servo Motors
    Replies: 23
    Last Post: 06-08-2011, 02:03 PM
  5. stepper speed very slow
    By jonm in forum Stepper & Servo Motors
    Replies: 17
    Last Post: 01-11-2009, 11:39 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts