Thread: 1st Cut

  1. #1
    Hi All,
    Did my 1st cut. As sad as it may seem but ever so excited I managed to get it cutting and I thought I would share it with you lot hehe

    YouTube - ‪First Cuts‬‏

    Clearly still lots to do but it's a very good start in my book.

    James

  2. #2
    Good to get it running isn't it!

    The text came out mirrored - that means you have the direction of either the X or Y axis set wrong.
    You should be able to run at a lot more than 120mm/min... unless your stepper motors are very tow torque.

  3. #3
    Hi, thanks for your input and it is very nice to see it running.
    You actually answered a question I was planning to ask about the text. I suppose both X and Y are incorrect so will adjust these when I am next in France where the machine is.
    Feed rate was quite a funny thing. X and Y were originally set to 5 so I ramped this up to 120 for this cut. The steppers (from memory) are approx 1.25-1.5 times the torque requirements for the machine so can really change this to quite a lot more but didn't want to go mad. I will need to play with the tuning quite a bit to get the speed to an efficient rate.
    James

  4. #4
    Quote Originally Posted by jrob3rts View Post
    I suppose both X and Y are incorrect so will adjust these when I am next in France where the machine is.
    No, if you flip both the X and Y it will still be mirrored! To find the correct axis directions you use the right hand rule - thumb is X axis, first finger Y, second finger Z.

    This explains it:
    http://www.cncexpo.com/Cartesian.aspx

    Quote Originally Posted by jrob3rts View Post
    Feed rate was quite a funny thing. X and Y were originally set to 5 so I ramped this up to 120 for this cut.
    That is 5mm/min and 120mm/min, not ipm? If it's in mm/min that's really slow. I would expect a small machine like that to do 2000mm/min. Maybe your acceleration is set to high?

    Actually, just looked at the video again, you used the override to get 180mm/min. Near the beginning of the Gcode there will be 'F120', try making it say F1000 then start the machine with the override set to 10%. That way you can gradually increase it and see what happens. With a 6mm cutter and 1.5mm depth of cut on a good machine you can run it at 10,000mm/min without breaking the cutter. So don't be worried about breaking it.

  5. #5
    Thanks for the link. I will have a look. I guess we all need to start somewhere and appreciate your help here :)

    It's in mm, so it was very slow. Yep, have it at F120. I manually changed that just to get it a tad faster. Like your thinking on running it at 10% and then increasing it. I'll give that a go with a much higher feed rate.

    Wow, that's about 16.7cm/sec isn't it. Suspect my machine cannot handle anything like that but now appreciate these machines do run a lot faster than I am currently doing so myself.

  6. #6
    Quote Originally Posted by chip View Post
    congratulations lad,know just how you feel
    Thanks. Cannot wait to go back and play some more. Am leaving the UK on the 1st at the moment so no doubt I'll have loads more questions around that time.
    James

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •