Page 2 of 8 FirstFirst 1234 ... LastLast
  1. #11
    its now in active low.ports n pins inputs...! pin is 0 still enabled. still no number changes, when pg up etc is pressed.. is this the root of my problem...

  2. #12
    done driver test, system under mach controll

  3. #13
    might i add i have nothing plugged in.. ie breakout board etc.. software dosnt do anything when cursers are pressed.. maybe thats part of the problem.. no cooordinate change at all.

  4. #14
    Quote Originally Posted by crossleymarko View Post
    software dosnt do anything when cursers are pressed
    That's a problem. Try going on to the MDI tab and in the white box type:

    G0 X10

    That should make it move to X=10 and you should see the numbers count up on the DRO. Send a screenshot if not...

  5. #15
    No idea what's going on. Come home and drop working. Coursers PG up Dec. Still odd voltage reading. Messed about and now back to square 1.

    Sent from my HTC Desire HD using Tapatalk 2

  6. #16
    Have you tried running the Mach driver test?

  7. #17
    Quote Originally Posted by crossleymarko View Post
    No idea what's going on. Come home and drop working. Coursers PG up Dec. Still odd voltage reading. Messed about and now back to square 1.

    Sent from my HTC Desire HD using Tapatalk 2
    just read this sorry.. any way

    got home and all was working.. apart from voltage change on paralell port.
    messed about reinstalling etc and i lost dro function. ive installed and uninstalled 20 times still no joy...

    and then i came accross this post..http://www.machsupport.com/forum/ind...?topic=17552.0

    so i deleted the mach3 driver and dro is working.. but still no communication to my port.. arrrggghhhhh

    ive tried every bios setting.. no joy on the laptop.. i would of tested my desktop i have but im a couple of cables short..

  8. #18
    ecat's Avatar
    Location unknown. Last Activity: 08-02-2014 Has been a member for 6-7 years. Has a total post count of 157. Received thanks 5 times, giving thanks to others 8 times.
    Silly question:
    When LinuxCNC starts up it will disallow all control of the machine until the user clicks the magic EStop button - effectively saying they are in control of the machine and the environment. If I remember Mach works in much the same way, a big red stop button perhaps? Have you clicked it?

  9. #19
    Yep about 40 times all ok.. it said

    Sent from my HTC Desire HD using Tapatalk 2

  10. #20
    ecat's Avatar
    Location unknown. Last Activity: 08-02-2014 Has been a member for 6-7 years. Has a total post count of 157. Received thanks 5 times, giving thanks to others 8 times.
    Any limit or home switches configured?

Page 2 of 8 FirstFirst 1234 ... LastLast

Similar Threads

  1. Replies: 12
    Last Post: 25-05-2013, 12:41 AM
  2. Milliamps and voltage help please
    By Fivetide in forum General Electronics
    Replies: 13
    Last Post: 30-09-2012, 01:36 PM
  3. voltage on motor wires
    By phill05 in forum General Electronics
    Replies: 9
    Last Post: 11-02-2012, 03:43 PM
  4. Alternator low voltage
    By M250cnc in forum General Electronics
    Replies: 12
    Last Post: 24-02-2011, 11:23 AM
  5. Bipolar motor voltage
    By wildbill in forum General Electronics
    Replies: 10
    Last Post: 24-02-2010, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •