Page 4 of 8 FirstFirst ... 23456 ... LastLast
  1. #31
    Quote Originally Posted by crossleymarko View Post
    so the 3.3v is converted by the bob.. to 5v is this right.
    Ermm what bob is it.? you don't need 5v just a big enough difference between Hi and Low at 3.3v there's not a big enough differential and so unreliable signals.

    Give me some details of what you have and I'll have a look.

  2. #32
    Quote Originally Posted by John S View Post
    Port 0, pin 0 ?????????

    should that be port 1, pin whatever ?
    i watched a setup vid on utube.. he had estop enabled, port 0 pin 0.. is this wrong, what would this settin do.

  3. #33
    Quote Originally Posted by crossleymarko View Post
    i watched a setup vid on utube.. he had estop enabled, port 0 pin 0.. is this wrong, what would this settin do.
    Yes it should be port 1 and then the pin you assign it to on your bob.

    Like i said before post the XML file and I can load it into Mach here and check it for you. Often it's just a simple setting that like this that stops every thing working.?

  4. #34
    http://www.ebay.co.uk/itm/CNC-Router...#ht_7034wt_972

    heres the kit. i dont have an estop so i thought the settings pin 0 port 0 still enabled was ok , sorrry,
    ill send files now

  5. #35
    http://dl.dropbox.com/u/19756368/Mach3Mill.xml?dl=1
    http://dl.dropbox.com/u/19756368/Mill.xml?dl=1

    these are the 2 mill shortcuts i have.. i use each one... as you can see on my desktop i have mach3mill.. and mill..

    its a fresh install of vista..

  6. #36
    Do you have manuel for the Bob which gives the pin settings etc.?

    Don't use the Mill xml it's all screwed up.

  7. #37
    Quote Originally Posted by JAZZCNC View Post
    Do you have manuel for the Bob which gives the pin settings etc.?

    Don't use the Mill xml it's all screwed up.
    i dont (i think) ill delete it...
    ill have a gander

    whos manuel... lol are you on ya jollys jazz...hahaha

  8. #38
    No but i'm not working tomorrow that why the late one. . . See PM.

    Manuel.!! . . The spanish waiter . . Ce Mr fawlty. . Lol

    Bed time.!!

  9. #39
    hey jazz, heres the pdfs sent with bob,,

    http://dl.dropbox.com/u/19756368/Use...board.pdf?dl=1

  10. #40
    that 1 post took 2hrs....arrrgghhh. friggin laptop.. gonna sort it when i get a min.

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. Replies: 12
    Last Post: 25-05-2013, 12:41 AM
  2. Milliamps and voltage help please
    By Fivetide in forum General Electronics
    Replies: 13
    Last Post: 30-09-2012, 01:36 PM
  3. voltage on motor wires
    By phill05 in forum General Electronics
    Replies: 9
    Last Post: 11-02-2012, 03:43 PM
  4. Alternator low voltage
    By M250cnc in forum General Electronics
    Replies: 12
    Last Post: 24-02-2011, 11:23 AM
  5. Bipolar motor voltage
    By wildbill in forum General Electronics
    Replies: 10
    Last Post: 24-02-2010, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •