Thread: Help

  1. #1
    Hi All
    Well I have my machine from strike.
    Now can anyone answer my problem
    Y and Z axis are fine.
    BUT
    The X axis.
    On the work area I set a point and mark it with a pen mark and zero it using mach 3 and then if I move the machine to any place on the table ( just the x axis)
    and press the GOTOZERO on mach3 then the machine should return to my start point 0 .

    But what is happening is the machine either goes off in another direction..............OR the machine returns back down the table no where near my start point.

    Please Please Please can anyone help me.
    Pete

  2. #2
    Thanks Sean
    I got a bit lost there for a while doing that and they all seem to be ok.
    But I have noticed that if i put a ruler on the bed and move the X axis say 200mm up the ruler........... On the mach3 screen it says 1898.1624 on the X axis .
    I would appreciate any advice on this as I am starting to run out of hair to pull out
    Pete

  3. #3
    this is to do with your steps setting. Goto to the settings headings ( alt6) and bottom left is a button for axis calibration. This is for setting the steps if you cannot calculate it. Just follow the prompts and this may sort that out for you.
    Bruce
    The more I know, I know, I know the less. (John Owen)

  4. The Following User Says Thank You to motoxy For This Useful Post:


  5. #4
    Does anyone know of a good engineer that I could Pay to come and fix this CNC of mine , I have had a go at it myself using advice from members on this forum but the workings of the machine is way out of my league......If it was Hydraulic or Diesel and tracks or tyres I could fix it BUT I am lost with steppers/pulses/ect.
    I dont give a damm how much it costs as long as its working right I live in the Forest of Dean Gloucestershire.
    PM me for any info and lets discuss a price.
    Pete

  6. #5
    All the best with that Pete. I can't believe you went ahead with it after what had been said but I am sure you had your reasons. From what has been said & pictures posted it will probably end up being a complete rebuild with a lot of new parts.

  7. #6
    Quote Originally Posted by martin54 View Post
    All the best with that Pete. I can't believe you went ahead with it after what had been said but I am sure you had your reasons. From what has been said & pictures posted it will probably end up being a complete rebuild with a lot of new parts.
    I know Bud
    And I am kicking myself for getting involved with Strikecnc But back in June it was to late to get my money back , I think I am one of the Fortunate ones who actually got a machine,,,, all be it a pile of crap. And now I hear he is talking to fairy's and flying with them.......But I have to make the best of a bad thing......Time for a a drink
    Pete

  8. #7
    Expensive learning curve I know but look at it that way & I am sure before to long it is up & running & making you some of that money back, try not to let it get you down to much, we all make mistakes it's how we deal with them that makes the difference.

  9. The Following User Says Thank You to martin54 For This Useful Post:


  10. #8
    Pete, if you add me on skype or windows messenger I'll be happy to discuss the problem and I'm sure we'll get it sorted out.
    Old router build log here. New router build log here. Lathe build log here.
    Electric motorbike project here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •