1. #1
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    I am learning to use Mach3 for my CNC/router machine. I have the demo version.

    I load the wizard inside Mach and pick one of the tabs. Why am I getting the X,Y and Z axis under the visual table in the display window ? as the file executes, in the display the tool starts at the bottom and works its way up towards the table. Obviously I have something set wrong, but I have changed almost everything I can think of but no luck.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	mach.JPG 
Views:	190 
Size:	49.9 KB 
ID:	7373  

  2. #2
    assuming i know what your saying...
    off the top of my head i can only think you have your Z going + on the plunge instead of -
    go to motor setup and select or un select active low for your Z axis (i think)

  3. #3
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    I think i have sust it. In the "Homing/limits" tab, I just put a minus in front of the Z axis "Soft min" table height. That seems to of fixed it

  4. #4
    Not up & running myself yet but have you watched any of the video tutorials for mach3? You can find them here

    ArtSoft USA - Videos

    May be worth a try if you haven't already checked.

  5. #5
    dudz's Avatar
    Lives in Bretagne, France. Last Activity: 20-05-2017 Has been a member for 4-5 years. Has a total post count of 256. Received thanks 1 times, giving thanks to others 50 times.
    Quote Originally Posted by martin54 View Post
    Not up & running myself yet but have you watched any of the video tutorials for mach3? You can find them here

    ArtSoft USA - Videos

    May be worth a try if you haven't already checked.
    Yes I have, but I have one PC. No internet in my workshop....so when I finish watching a vid, I have to unplug everything...take it into the workshop...reconnect everything to my CNC. A right pain in the arse !

  6. #6
    Sounds like you need to look on fleabay for a cheap desktop pc for the workshop, you can pick them up for less than 50 quid
    Last edited by njhussey; 15-11-2012 at 07:51 AM.
    Neil...

    Build log...here

  7. #7
    Or if you don't fancy a second hand computer you could either buy a 200 mtr long cable & leave the computer where it is or download the tutorials & watch them from the comfort of your workshop

  8. #8
    200mtr I thought that the max was about 100mtr without a switch because of timeing issues

Similar Threads

  1. RFQ: Small sized Parts need making, small batches
    By Ptee in forum Projects, Jobs & Requests
    Replies: 3
    Last Post: 17-01-2014, 06:07 PM
  2. Mach3 & V-Carve Problem
    By Ricardoco in forum Computer Software
    Replies: 2
    Last Post: 31-05-2013, 12:53 PM
  3. Problem with X
    By gorbo in forum General Discussion
    Replies: 17
    Last Post: 24-02-2011, 05:33 AM
  4. Z Problem
    By airwolf in forum Machine Discussion
    Replies: 2
    Last Post: 10-11-2009, 08:08 AM
  5. Machine problem with softlimits mach3 & Estop
    By Steve-m in forum Artsoft Mach
    Replies: 9
    Last Post: 12-01-2009, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •