Page 2 of 5 FirstFirst 1234 ... LastLast
  1. #11
    Click image for larger version. 

Name:	South Staffordshire-20130108-00391.jpg 
Views:	234 
Size:	752.9 KB 
ID:	7908Click image for larger version. 

Name:	South Staffordshire-20130108-00392.jpg 
Views:	248 
Size:	616.9 KB 
ID:	7909Click image for larger version. 

Name:	South Staffordshire-20130108-00393.jpg 
Views:	247 
Size:	567.5 KB 
ID:	7910Click image for larger version. 

Name:	South Staffordshire-20130108-00394.jpg 
Views:	183 
Size:	633.7 KB 
ID:	7911Click image for larger version. 

Name:	South Staffordshire-20130108-00395.jpg 
Views:	464 
Size:	198.8 KB 
ID:	7912

    The drivers are micro step cw 5045 , on all ,the settings are first 4 off last 4 on

  2. #12
    in last pic order of drivers left to right is x,y,z

  3. #13
    Here is the manual for them
    Attached Files Attached Files
    If the nagging gets really bad......Get a bigger shed:naughty:

  4. The Following User Says Thank You to Swarfing For This Useful Post:


  5. #14
    thankyou but i do not realy understand it :) what config are my drivers in now ith fist 4 off last 4 on ?

  6. #15
    Best question is what steps did you want?

    At the moment you have it set for 1/2 Steps full current set at 4.5A

    In Mach it should be configured for 400 steps
    If the nagging gets really bad......Get a bigger shed:naughty:

  7. #16
    Quote Originally Posted by 2e0poz View Post
    Best question is what steps did you want?

    At the moment you have it set for 1/2 Steps full current set at 4.5A

    In Mach it should be configured for 400 steps

    Is it not set to half current with switch 4 off??

  8. #17
    Quote Originally Posted by 2e0poz View Post
    In Mach it should be configured for 400 steps
    Well that depends on Screws it using and if it's using 5mm pitch like I suspect then thats wrong Steps per should be 80 at 1/2 stepping not 400.

    Handywoodman to check the pitch of the screw turn 1 revolution of each axis and measure distance travelled.

  9. #18
    One thing to check is that it's got one of the weird Chinese breakout board fitted. Weird in that the pins are not consecutive like many and jumps about all over.
    Zapp has a link to the manual on their web site.
    John S -

  10. #19
    Quote Originally Posted by martin54 View Post
    Is it not set to half current with switch 4 off??
    Yes but that's not what 2epoz meant. He meant the drives set at full current option of 4.5A.

    Which leads to another point Handywoodman. Chances are thats too high and 4.2a will most likely be correct but need to know more about motors so can we have pics of them please.

  11. #20
    Think I see the problem.? but the picture is shite so can't be sure.?

    Looks like the Puls + is jumped to the Dir + can somebody else look and check this with me.? Pic 3

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. Stepper wiring/colour coding
    By rwb97 in forum Stepper & Servo Motors
    Replies: 24
    Last Post: 23-06-2014, 11:34 AM
  2. Replies: 1
    Last Post: 16-03-2014, 07:29 PM
  3. CY or SY cable for stepper motor wiring?
    By Jonathan in forum General Electronics
    Replies: 6
    Last Post: 26-09-2010, 06:25 PM
  4. Stepper motor wiring
    By Buba b in forum Stepper & Servo Motors
    Replies: 5
    Last Post: 28-03-2010, 06:16 PM
  5. Stepper Motor Wiring (Screened?)
    By pequod in forum Stepper & Servo Motors
    Replies: 20
    Last Post: 03-08-2009, 10:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •