Page 5 of 5 FirstFirst ... 345
  1. #41
    Hello,

    Quote Originally Posted by C_Bubba View Post
    Yeh, I just logged in and went to hit "New Posts" as I always do and IT'S GONE:{(

    Hit "Todays posts" to see a line up, but as the day wares on, I want my new posts to see what is new since my last visit!
    Quote Originally Posted by tumutbound View Post
    I've no problem with change but FFS bring back New Posts

    And reinstate the Mark Forum Read option ,
    Sorry about that its the result of a simi-responsive wireless mouse, its now been fixed and the "New Posts" link is back :). Tumutbound, i addressed the Mark Forum Read issue in this post: marking-forums-read

    Quote Originally Posted by John S View Post
    Started this 4 weeks ago and it's still fücked, nothing has been done.

    Posts read is broken, I can look at the same post 10 times and it's still blue as if it hasn't been read.

    Why do people have to piss about with web sites for pissing abouts sake ?????????????
    Actually John something was done very soon after your last post regarding this 4 weeks ago, your screen shot at the time was of the last post in a thread, when comparing this to what I was seeing I couldn’t see what the problem was. I then realised your screen shot was of the last post in a thread and not a post in between the first and last post of a thread, the change was to remove the Google ads from the last and first post of a thread giving the post content area an additional screen real-estate of around 350px.

    Was the change that subtle that you didn’t even notice? Or is there something else you are not happy with, or is it the sidebar still being there? if it’s the later I don’t remember it being said that it was going to be removed. Give me a clue?

    If you can look at the same post 10 times and the thread title remains bold, then its likely that the thread still has unread post’s in it. Clicking the “View First Unread” link at the top of a thread should fix that, once you’ve read them all of course.

    So I don’t think "Posts Read" is broken, it’s as stock as it was when taken out of the box.

    No idea, I’m certainly not.
    .Me

  2. #42
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 7 Hours Ago Has been a member for 9-10 years. Has a total post count of 1,832. Received thanks 192 times, giving thanks to others 5 times.
    My current annoyances are the site defaults to activity stream unless you go direct to forum.php, and <br> tags leave no gap when viewing with IE (most likely a stylesheet issue with .p settings).

  3. #43
    OK opened this subject up and it automatically went onto your post Lee as being the last unread post, then read MC post.

    Went to the top clicked on last unread post and got your post again.

    You have latest posts at the top right, the ones with the blue boxes - fine but then you have exactly the same posts all down the RH side but called active threads but after you have scrolled down and the 10 Active threads / latest posts have finished you are left with the Italian flag, white cross on a white background.

    You are not Italian are you lee ?

    Edit posted this exited the site, went to look on another site and came back here, clicked on this thread and got to read this reply.

    did it again, same result but you have to go to the last post anyway but still got the blue box showing as new posts.

    Tried it 7 times, still got the blue box

    Another edit.

    Hottest threads is broken
    the thread on the SD2 driver is only two weeks old and has 38 posts - not listed, quite a few like that.

    Here you are Lee, that's broke - fix it
    Last edited by John S; 10-04-2013 at 07:47 PM.
    John S -

  4. #44
    m_c's Avatar
    Lives in East Lothian, United Kingdom. Last Activity: 7 Hours Ago Has been a member for 9-10 years. Has a total post count of 1,832. Received thanks 192 times, giving thanks to others 5 times.
    The problem will be that those post lists are cached, and only updated at whatever time setting.
    If you were to leave the page for a few minutes, then hit refresh the post lists should of updated.

  5. #45
    C_Bubba's Avatar
    Lives in LaGrange, GA USA, United States. Last Activity: 18 Hours Ago Has been a member for 7-8 years. Has a total post count of 77. Received thanks 11 times, giving thanks to others 1 times.
    Lee,
    Thank you.
    Art

    AKA Country Bubba
    (Older than Dirt)

  6. #46
    Quote Originally Posted by John S View Post
    You have latest posts at the top right, the ones with the blue boxes - fine but then you have exactly the same posts all down the RH side but called active threads but after you have scrolled down and the 10 Active threads / latest posts have finished you are left with the Italian flag, white cross on a white background.
    Sorry about that, i haven't had the time to build any custom modules for the side bar yet. Which would obviously extend the sidebar down the page more and add more feature to the overall page.

    Quote Originally Posted by John S View Post
    Tried it 7 times, still got the blue box
    I get the same results, do you remember when i said this:

    Quote Originally Posted by Lee Roberts View Post
    Because eventually the TOPSTATS on the forum home page that myself, you and a few others i know of like is going on the new design.

    The TOTSTATS is a 3rd party addon for vB and i dont want to support it anymore, it gives us nothing that isnt already here and the sidebar now has the same content, so its just extra queries and conflict for the new design for no reason.
    ? Now you know one of the other reasons, there is no settings available that i can use to fix this and i have no time to try and recode or fix something that actually we dont even need because all that is needed is a small adjustment to user habit/behaviour.

    Quote Originally Posted by John S View Post
    Hottest threads is broken
    the thread on the SD2 driver is only two weeks old and has 38 posts - not listed, quite a few like that.

    Here you are Lee, that's broke - fix it
    :exhausted:, :warnout:, :small grown:

    No its not, that thread is 18 days old, not 14. It was posted on the 24, of the 03, yep you guessed it! in 2013, it has had 37 replies so not sure about the 38 you are seeing...

    The forum is showing that thread as approximately 2 weeks old, just like it always has done. Shall i fix that instead or leave it because actually its not that critical and is endowed by its creator.

    .Me < makes a sharp exit away from any internet connection.
    Last edited by Lee Roberts; 10-04-2013 at 11:13 PM.
    .Me

  7. #47
    Quote Originally Posted by C_Bubba View Post
    Lee,
    Thank you.
    No problem Art.
    .Me

  8. #48
    Quote Originally Posted by Lee Roberts View Post
    Sorry about that, i haven't had the time to build any custom modules for the side bar yet. Which would obviously extend the sidebar down the page more and add more feature to the overall page.



    I get the same results, do you remember when i said this:



    ? Now you know one of the other reasons, there is no settings available that i can use to fix this and i have no time to try and recode or fix something that actually we dont even need because all that is needed is a small adjustment to user habit/behaviour.



    :exhausted:, :warnout:, :small grown:

    No its not, that thread is 18 days old, not 14. It was posted on the 24, of the 03, yep you guessed it! in 2013, it has had 37 replies so not sure about the 38 you are seeing...

    The forum is showing that thread as approximately 2 weeks old, just like it always has done. Shall i fix that instead or leave it because actually its not that critical and is endowed by its creator.

    .Me < makes a sharp exit away from any internet connection.
    Whatever.............
    John S -

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. DeskProto 3D cam software, forum support added!
    By Lee Roberts in forum DeskProto
    Replies: 0
    Last Post: 27-01-2014, 03:21 PM
  2. Replies: 8
    Last Post: 16-03-2013, 11:11 PM
  3. Replies: 2
    Last Post: 11-12-2012, 12:58 PM
  4. NEW MEMBER: Hello Forum
    By MickG in forum New Member Introductions
    Replies: 2
    Last Post: 22-08-2010, 10:04 PM
  5. NEW MEMBER: hello forum
    By quicksnail in forum New Member Introductions
    Replies: 1
    Last Post: 22-08-2010, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •