1. #1
    Hi All,
    I have brought one out of storage and have the latest software from Boxford but when I connect it and boot it up it shown a "Searching dor machine " command. Does anyone know some on the site who is a whiz with these or someone who has upgraded the internal boards so I couls swop them over to find the culprit.
    Thanks in advance

  2. #2
    I'm not sure I can help but I upgraded a VMC190 a while ago. I bought software from boxford but I also had to replace the chip set (EPROMs) on the boards and do a little bit of soldering.

    Is is your machine old enough to be running on the old DOS software ? Maybe it now needs the chip set too.

    How are are you trying to connect to the PC, serial cable and serial port ? Mine couldn't find the machine when I tried a serial port to usb adaptor. I had to buy and older pc off ebay with a dedicated serial port at the back.

Similar Threads

  1. Problem with Mach 3 converted lathe x axis Boxford TCL 160
    By FarrerDesign in forum Boxford Lathes
    Replies: 5
    Last Post: 07-08-2013, 08:37 PM
  2. Boxford 125 TCL Searching for Machine Error
    By dragon in forum Boxford Lathes
    Replies: 1
    Last Post: 01-03-2013, 06:57 PM
  3. Location of machine problem
    By Eugene in forum Computer Software
    Replies: 2
    Last Post: 27-01-2011, 06:00 AM
  4. NEW MEMBER: job searching
    By aaron in forum New Member Introductions
    Replies: 1
    Last Post: 17-02-2010, 01:35 PM
  5. Machine Problem - Rockcliff
    By Lee Roberts in forum Machine Discussion
    Replies: 24
    Last Post: 19-02-2009, 03:49 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts