Page 4 of 4 FirstFirst ... 234
  1. #31
    Quote Originally Posted by i2i View Post
    I've seen many of these oracs, and you're quite lucky just to have the inverter fail. In light of the age i would just bin the original controller and go to mach3.
    TBH, I was also thinking that the machine needs a complete upgrade, particularly given the age and likelihood of capacitors being dried up. But then I figured that either money is very tight or this is some sort of retro build. If the budget is tight, then LinuxCNC on an old PC might be a better option.

  2. #32
    asto's Avatar
    Lives in Attica, Greece. Last Activity: 14-09-2016 Has been a member for 3-4 years. Has a total post count of 65.
    Checked for voltage ...Stable 0.65 volts no change when trying to accelarate

  3. #33
    asto's Avatar
    Lives in Attica, Greece. Last Activity: 14-09-2016 Has been a member for 3-4 years. Has a total post count of 65.
    Now I understand what you mean Birchy.
    But at the moment I am not getting any voltage measurements at the machine speed control output
    Maybe there is some fault there.

  4. #34
    Yes, if it is a constant 0.65V throughout the selected speed range, then something is wrong. If that's the case, then maybe your original Parajust drive is OK but your CNC control is faulty?
    Last edited by birchy; 13-04-2013 at 10:16 PM.

  5. #35
    This is quite probable? Is there anybody else here that can check against theirs?
    If the nagging gets really bad......Get a bigger shed:naughty:

  6. #36
    asto's Avatar
    Lives in Attica, Greece. Last Activity: 14-09-2016 Has been a member for 3-4 years. Has a total post count of 65.
    Thank you both.
    I am reading the Parker manual and it says ...\for Fast rotation requires pin 20 of 32 Pin input socket of SD2 drive to be connected to 0volts.
    So I am now measuring the keyboard lines which leave the arrow button for manual jog, as the drive connecting socket not accessible, and is reading 4.8vdc.
    When pressing the arrow button the test point voltage comes down to 0.650VClick image for larger version. 

Name:	P4070719.jpg 
Views:	106 
Size:	281.4 KB 
ID:	8763Click image for larger version. 

Name:	P4070720.jpg 
Views:	106 
Size:	243.5 KB 
ID:	8764
    And when I keep this button pressed the screen shows the axis coordinates changing.
    I must be totally blind I can't see what is going on. I must be real close solving this. Please note that I used a jumper wire to bridge the limit switch computer input to save some time testing limit switches. IF I do not do this the motors de-energize. Should i have done this or not?
    Last edited by asto; 14-04-2013 at 09:41 PM.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. 1 3/16"-16 tap and die needed
    By deisel in forum Marketplace Discussion
    Replies: 4
    Last Post: 26-12-2013, 05:36 PM
  2. Help needed connecting IMO JAGUAR VFD to Orac
    By asto in forum Spindles & Drive Motors
    Replies: 0
    Last Post: 09-04-2013, 08:05 PM
  3. help needed going to the next level
    By luke11cnc in forum Computer Software
    Replies: 8
    Last Post: 20-09-2012, 08:53 AM
  4. help needed for .drg files
    By swinds in forum Machine Discussion
    Replies: 0
    Last Post: 22-06-2011, 09:18 PM
  5. WANTED: Needed for my build
    By jpcnc in forum Items Wanted
    Replies: 9
    Last Post: 08-01-2011, 02:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •